Roon with Ropiee and Chord Qute Ex Dac Not Working

Hi all,
I am having an issue with my Chord Qute Ex Dac and Ropiee.
I have Ropiee on a Pi4 and this is connected via wifi to my roon core which is my computer. I know Ropiee is working over wifi as when I plug my Chord Hugo dac into the usb of the pi4 I get it coming up in my roon audio settings and perfect sound from roon. However when I go from the usb output of the pi4 into the Chord Qute Ex Dac I get nothing / no signal and it does not appear in the audio settings like the Hugo does.
Any help or ideas please?

Thanks
Daniel

Welcome to the community, @Daniel_O_Hara!

It would be really helpful if you could share a screen shot off the signal path.

Hi… Thanks for replying. Do you mean with the Chord Hugo dac working through the raspberry pi 4 and ropiee? I can do that a bit later.

It comes up in the audio section on my computer once I plug the Hugo dac into the pi4 via USB and then to my amp and I can control the music from my phone by selecting the Hugo dac. But for some reason when I plug the USB port of the pi4 to the Chord qute ex dac via USB to my amp roon does not find the pi4 as a roon bridge. I hope this makes sense.
Will post a screenshot when home.
Cheers
Daniek

Ideally, both Hugo and Qute via RPi USB … it should look something like this.

Are you using Device volume or DSP volume? The Qutest (and almost certainly the Qute) should be set to either Fixed volume or DSP volume.

Also, are you using the same Roon setup and RPi for both DACs? And make sure you have enabled the Qute under Settings > Audio.

Hi @Daniel_O_Hara

Can you confirm that the DAC is powered up while connected to the Pi? If you connect the Chord directly to the Core does it show up okay?

@Daniel_O_Hara, you said it is the Chord Qute ES that isn’t working. Can you share screenshots of this DAC too? Or is the “Hugo” actually the Qute? (My Qutest is essentially a Hugo)

Hi yes the Hugo works fine… The qute ex is not working with the pi. The USB output works of the chord qute ex as when I plug direct into computer it is fine. Just not the ropiee.

The qute ex is working fine usb from cpu to dac to amp. Not sure why not with the ropiee.?

I can’t see any screenshots of the Qute connected to the Raspberry Pi. It should use ALSA just like the screenshot for the Hugo you posted earlier.

Hi there… I can not send a snap shot because the qute ex does not show up as a selection in roon like the Hugo does… The qute ex is plugged in to the pi4 via USB and then to my amp but roon does not show it to select. I have tried refreshing audio devices… Rebooting the pi and the qute etc to no avail. Hope that makes sense. Cheers

Thanks for the clarification, @Daniel_O_Hara. I. have found the following thread, which says there is an issue with the Qute’s USB implementation, but Sonore overcame this with their Linux implementation. Perhaps Harry @spockfish can comment/ assist?

Sure, ship me a Qute :wink:

@Daniel_O_Hara can you send me feedback?

In general with these kind of issues it is very difficult trying to understand what’s going on without having the actual device available, but I can give it a try and see if there’s something in the logs.

1 Like