Roon won't play anything Runs through listed files -Nothing Playing

Roon Core Machine

Windows 10 64 bit, ASUS MB Z-PRIME 270A,
Processor Intel(R) Core™ i7-7700 CPU @ 3.60GHz, 3600 Mhz, 4 Core(s), 8 Logical Processor(s)

New to my Roon, all tracks are read rapidly, no sound, at end of CD files, “nothing Playing”
Only change, I updated FXSound software. Tried rebooting, no change. The player is not able to play any sound files at this time. Thoughts? How to fix? tried pure TIDAL files, same porblem, read rapidly, no playback.
Computer is wired, no wireless at this home worksite.

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

That sounds like the issue right there. When Roon cycles through tracks quickly, it can mean it cannot get access to the audio device. Try setting Roon to play to a different audio device (one not on that PC like a phone) and see what happens.

Or, you can, just remove the software, reboot the PC, and see if Roon works without FXSound.

1 Like

Dan: Thank you. While seemingly obvious, I have had FxSound on my system for years. For some reason, this new version blocked Roon from finding the files and playing them. I plan on letting them know of this problem. Thanks Again,

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.