Roon won't play at High Res but Bluesound does [Resolved - Use Roon Ready, not Airplay]

Roon Core Machine

Bluesound Node to Chord qutest DAC to Luxman 505 amp.

Networking Gear & Setup Details

Vodafone wireless hub

Connected Audio Devices

Only Bluesound Node and Chord Qutest.

Library Size

I don’t have A music library I just stream Tidal and Qobuz

Description of Issue

<!--Write below this li the Using the Bluesound software through the Chord qutest I can get 96kHz, using Roon the max I can get is 44.1 kHz. As far as I can see all the settings in Roon are correct.

Hi @Paul_Stebbing, can you share some screenshots of what you’re seeing? Please include the Signal Path and Device Setup for your device. Thanks!

How do I add an attachment.

I have taken the necessary screen shots but can’t see how to attach them to my reply to you.

Hi @Paul_Stebbing, we have info on that here:

  1. Navigate to the post where you wish to include the screenshot
  2. Press the “screenshot upload” button to attach it to your post:
  3. Submit your post


Hopefully these are ok.

Thanks, @Paul_Stebbing. Okay, it looks like you have some DSP enabled here, can you disable all DSP options for the Zone and let us know how things look after that?

The problem is it is using Airplay. Try enabling the Roon Ready option of the Node 2i.


Ok, I’ve turned off all DSP’s in Roon, none showing under blue dot but still no High res.

You’re totally right, @Henry_McLeod, I missed that :sweat_smile:. Yeah, @Paul_Stebbing, you’ll want to use Roon Ready streaming and not Airplay.

I don’t understand, I’m using windows 10.

It is already.

Hi @Paul_Stebbing, go to Settings > Audio and choose the Roon Ready version of the Bluesound (not Airplay). If you’re unsure of what to choose, share a screenshot of Settings > Audio and we can help.

This is what I get when I press settings in Bluesound

You want settings in Roon.

This is how it’s always been set up

Then select the Roon Ready option to play to. You have Roon Ready and Airplay both active on the same IP so the wrong one is selected for playback.

You’re a bloody genius Henry, thank you so much x


Glad I could help!