Roon wont play tidal or local file after 1.5 (354) update

I just updated my sonic transporter from Small Green computer that I have been using with Roon for the last year or so to 1.5 build 354. I was able to play 4 songs before Roon server locked up. I rrebooted and now Roon server will not play a local file on the attached hard drive or TIdal. I ran Roon server diagnostic and the following error is showing.
I am using an ultrarendu as the endpoint device.
Any ideas?
Thanks, David

Hey @David_V_Carter,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Since experiencing this behavior have you also tried rebooting the ultrarendu?

Do other endpoints experience this same behavior?

Do you receive any errors directly in Roon when trying to play to this endpoint?

Ok, You gave me an idea. I switched my ultrarendu and put in my microrendu and it plays fine.
I have the sonictransport server connected through ethernet cable to my linksys router and the the ultrarendu is connected to the router through ethernet also. At first the roon server showed connection
to the ultrarendu but after rebooting the sonic transporter and ultrarendu and router, roon server would not see the ultrarendu. I could access the ultrarendu through the web interface on the network.

Thanks for the update, @David_V_Carter!

Are you able to play to the ultrarendu outside of Roon?

During this time was there a device connected to the ultrarendu?

Ok, It is working fine now. I’m not sure what happened. Thanks for your help.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.