Roon Won't Recognize Dragonfly as audio zone after Update

Roon Core Machine

Roon Nucleus

Networking Gear & Setup Details


Connected Audio Devices

AudioQuest Dragonfly Cobalt

Number of Tracks in Library

Description of Issue

The dragonfly appears under “audio” on “this PC” and it’s enabled. Yes i have tried disabling/enabling rebooting etc. It just won’t show up as an audio zone and this is 95% of how I use roon - at my desk. Please help

1 Like

Hey @Brian_McPherson,

Thanks for letting us know and sorry about the trouble. Have you tried rebooting your Nucleus too, or just the DragonFly?

oh yes of course I have. do you have anything to add here that is useful? I could really sue your help here. The software is useless to me if I can’t play through my Dragonfly

Hey @Brian_McPherson,

Thanks for confirming that :pray: . I’m checking with our team to see what might cause this. We’ll follow up tomorrow, as soon as everyone returns to work (it’s evening already on the East Coast)

Hey @Brian_McPherson,

Thanks for your patience :relieved:

I’ve heard back from our team and we think these steps should help:

  • Stop Roon on your Nucleus & PC
  • Find and delete the RAATServer folder on your PC (here’s how to find it)
  • Launch Roon

Thanks in advance :pray:

1 Like

Hi there!

I have the same issue and followed the above steps, but Roon still does not see my Dragonfly Cobalt. The Cobalt works fine on my iPhone, though.

Regards, René

Ok, right after typing the above, I had the idea to plug the Cobalt directly into the laptop without the hub in between. And now it works!

I did use the Cobalt with Roon via the hub without issues before, though.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.