Roon won't stay on overnight

Core Machine (Operating system/System info/Roon build number)

Windows 10; Surface Pro 3; Roon 1.8

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Asus ZenWiFi AC - Wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Computer Audio

Description Of Issue

I use this machine solely as a Roon core because I don’t use it for other things. The computer is always on, sitting in the living room, connected to the network. My plan was just to leave Roon on all the time, but after a few hours of inactivity, it just turns off. I don’t know why this happens. I’ve never witnessed it, but every night I have Roon on and in the morning it’s off again. I have the power settings set to “always on” on the computer so it’s not hibernating or anything. What would cause an application to close without manually closing it? Does Roon automatically turn off after a period of inactivity?

Have you checked your Windows power settings?

This sounds like Windows putting the PC to sleep ?

Yes. I mentioned that in the post. I don’t think that is the problem, but I will double check again

I don’t have a laptop these days but there are all the Lid up/down settings as well ?

I use a desktop with none of these settings applicable and Roon stays running,

What about HDD drive sleeping ‘ spin down , may do something ?

Hi @Ryan_Livingston

Do you use the Roon UI from this device, or do you just use it as a Core and connect from other remotes? If the latter, you might be better off using RoonServer on the Core.

No, Roon doesn’t automatically close after a certain amount of time. Most likely something is happening on the machine (like Mike mentioned above) that is causing Roon to close. Some screenshots of the power and sleep settings would be a good start so we can take a look at those.

Do you see any errors in Event Viewer related to this?

1 Like