Roon would not open after updating to BigSur11.4

Core Machine

BigSur 11.4 on MacBook Pro (Retina, 15-inch, Mid 2015), Core i7 2.5Ghz, 16GB 1600MHz DDR3

Network Details

Netgear RBR750 —ORBI Satelite

Audio Devices

Macbook pro to Mac mini M1 running Hqplayer to M-Rendu to Mytek Manhattan II DAC

Library Size

None, Only used to stream Tidal and Quobz

Description of Issue

Roon would not open. I have everything worked before MacOS Big Sur 11.4

Try uninstalling Roon using a delete program such as this: AppDelete 4.3.3 for Mac - Download
Then reinstall it. You may have done this already but thought I’d suggest this in case. Dragging program to Trash sometimes leaves files behind. I have no connection with that program just a user.

Thank you for the help! I tried your suggestion and could not get Roon work. I will try to reinstall OS X.

You might try running First Aid from the Recovery Console before reinstalling the OS. It will repair or replace any corrupted files

Hello @Shih_Sheng_Yang,

Thank you very much for connecting with us and sorry about the trouble :sweat:

I appreciate you engaging on our community to find a solution :pray:

If the already made suggestions did not help, if you have a backup, could you please try to:

  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart/Reinstall the Roon App to generate a new Roon folder
  • (Optional) Restore Roon from a backup at least a week before this issue started

Thanks in advance :pray:

Hey @Shih_Sheng_Yang,

I was wondering if the above steps have helped? Is there anything we can do for you? :nerd_face:

This topic was automatically closed after 45 hours. New replies are no longer allowed.