RoPieee Boot Up Time Excessive

Description Of Issue

My understanding is boot up time is approximately a minute. Mine is around 5 minutes. RoPiee gets hung up on “… Waiting for NTP synchronization … “, and after “…time synced…” hung up for another 2 minutes. Times are provided below. @spockfish and others appreciate assistance on how to speed up. Rebooted my router, MoCa ethernet coax adapter, and splitter box to no effect. Checked firewall settings in router and it has “accept” checked. I understand I could keep RoPiee powered up continuously, but I am looking for a more elegant solution if possible. Thanks in advance!

26s … Waiting for NTP synchronization …
2:50 … Time Synced …
4:56 … Check for Updates …
5:06 … We’re Ready …

There was a similar thread on forum where a gentleman was able to resolve by rebooting his router.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Arris SB8200 Cable Modem to Netgear R6350 Router ethernet to a TrendNet Teg-S82g splitter box and then hardwired to RoPiee. NUC Rock is downstairs and I have to go through ActionTec WCB3000N MoCa ethernet coax adapter device.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Core is Rock NUC 1.8 build 795, bridge is Raspberry pi 4 version 3.113 USB connection to Chord Qutest DAC.

I’d suggest that you try changing your external DNS settings, perhaps changing to Cloudflare ( or similar as a test. You would need to adjust your router, reboot, and reboot your internal devices.

You could also submit feedback (via the Advanced tab) for Harry to take a look at, in case there is something else going on other than network issues (unrelated to RoPieee).

1 Like

Actually I have noticed this too and I do have in my dns entries, but not as a first entry. Due to some dns setting my isp pripovides with dns redirecting for overseas streaming and tv connections like ATV and Netflix etc

You could set the lan connection to fixed ip and set your dns manually I guess. I use dhcp reservations on my router.

Would be good if @spockfish Harry could add the dns ropieee is given in the info window under network devices. :sunglasses:

1 Like

@wizardofoz Mr Fix It, fixed it! Going to fixed IP fixed address did the job!

I did this by going into RoPiee address, network tab, select static configuration, more info and input fixed IP address. I then went into router’s advanced settings to assign a fixed address to the IP assigned to the RoPiee so it would not be re-assigned to another address by router. For someone coming upon this thread who may not know how to do this (like me), I went on youtube and typed my router manufacture “Netgear” and “How to assign static IP address” and followed guidance.

56s boot up time. Thanks for your help!