RoPieee LCD Beta stuff - tell it like it is


(Nathan Wilkes) #358

Harry, FYI, after switching to stable, the config magically added two single quotes to the Roon control zone on the display tab.

Feedback provided: 66dc37b7125cc5c2


(Tony Reimann) #359

This happened to me on a new beta install a few days ago. At the time I just thought it was a typo and removed them.


(Geoff Coupe) #360

Interesting. It didn’t happen to me (single quotes appearing) after switching to stable, but my zone is a single word - no spaces involved…


(Harry ten Berge) #361

That’s the reason :wink:

But it’s a one-time thingie.


(Tony Reimann) #362

My zones have no spaces. But as you say its a one time thing.


(Rob Kamp) #363

Haha, I finally realised this was Touchscreen only. I have a small HDMI connected screen from Kano connected to my RPI3 and have Ropieee installed but never the option to use the screen was presented.

I wonder if Ropieee can be extended/changed to use a non-touch display as well?


RoPieee - Feature requests
(Harry ten Berge) #364

Hi Rob,

Right now that’s not on my radar, the ‘wish’ list is rather long at the moment :wink:


(Tobias Klenk) #365

Hey, ropiee seems to be the solution of My dreams :heart_eyes: Waited for Display Support to come. And now i want to start a build.
I have seen this Bundle. https://shop.max2play.com/de/raspberry-pi-bundle-7-display-iqaudio.html
Should this work?
Thanks for your help!


(Henry) #366

That is a Max 2 Play bundle. You are potentially paying for something you would never use. How do you intend to use this? USB into a DAC? SPDIF? Or analogue out into and amp?


(Tobias Klenk) #367

No, i want an easy way to get ropiee compatible Hardware with an integrated amp to replace My headless unit in the kitchen. I would not use the max2play stuff. just drop ropiee on the microsd.
Just wanted to ensure that the Hardware should work. Thats the reason for My question.
If at any Point volume Control with the Touchscreen will come to ropiee. it will be perfect.


(Henry) #368

Best bet is to go to www.ropieee.org to see what hardware is supported and build your intended machine from that list. If your bundle is in that list you should be fine. You also need to confirm the display used in the bundle is the official raspberry Pi screen.


(Mr Fix It ) #369

Thats the perfect combo and I use it daily in my bedroom…wife loves it too. IQAudIO DigiAMP+ RPi3 and the RPi 7" display.

Some cases need a little modding … to fit the DigiAMP+ board in but its the best combo I have used thus far.


(Tobias Klenk) #370

@wizardofoz: Thanks! So now i can order… :slight_smile:


(Mr Fix It ) #371

I can’t say thats the best deal on the devices … but that will get you started…just check that the case supports the speaker outputs etc as the ones shown are RCA


(Tobias Klenk) #372

Yesterday the new stuff arrived. I took me an hour to assemble everything and to flash the micro-sd. Powered it up. went to the browser to configer ropiee and “boom” everything worked :slight_smile:
Incredible work!!! :+1:
So lets hope the Volume control will come soon and then a easier way to config or select the Zone to control.


#373

VGood news, bad news.

First time RoPieee user here.

Installed version 061 on a 3 attached to the official touchscreen.

At first it seemed to largely work.
The touchscreen displayed, I was able to get the settings button on the top right to work and got room configured to play music via the Digi +

The only thing is that there is no image in the box and the forward, rewind, and play controls don’t work.

Any help will be MUCH appreciated.

Feedback sent 9caff736840e1b94


(Wim) #374

Did you enable the Ropieee extension in Settìngs/Extensions?


(Mr Fix It ) #375

Oddly mine dropped the extension in roon and I had to enable again today when I noticed the display was on clock with music playing on the unit…it was fine when it was playing last night…maybe the morning reboot got it upset


(Harry ten Berge) #376

Hi, you forgot to set the Roon zone in the ui.
Please go to the web page and then the display tab. There’s a field labelled to ‘Roon Control Zone’. That’s now on ‘unknown’, you should enter your (default) zone there.

Thanks!


(Sean) #377

Same with me, after the last upgrade to ext 0.7.0