RoPieee LCD Beta stuff - tell it like it is


(Harry ten Berge) #21

Hmmm. I need to test that. I always set the settings in one go, but let’s see.

With the respect to the hostnames remark… You’re suggesting making the hostname part of the extension name? So not ‘RoPieee Remote Extension’ but something like ‘RoPieee Remote Extension [bedroom]’? What problem does it solve?

And yeah, you’ve spotted some feature work :wink:

The web page thingie is something I’ve run in myself couple of times, so that’s one definitely on the list.


(Mr Fix It ) #22

This is the issue… when you have a core thats not registered any extensions your can’t tell which one is which without shutting them all down and restarting one at a time :expressionless: So something like RoPieee RC Bedroom would fit better but if it works for the longer version I am happy to test


(Mr Fix It ) #23

By the way I am loving having 2 displays in my room…one at the Hifi rack so I can see whats on the rotation and one at my desk so I don’t have to swing around to look at whats playing or without having to switch to Roons screen :smiley: :smiley: :smiley: and I can pause at either display too…now I just need a clock when its not playing and I can ditch the round thing on the wall too hahahahaha no pressure :stuck_out_tongue:


(Harry ten Berge) #24

What about this then?


(Mr Fix It ) #25

I’ll take 3 please :smiley: @spockfish Harry will this be a build on the beta site or something that will update with a reboot or forced reboot?


#26

Never had any noise from USB or via a HAT to my Arcam irDac ii and they sit right next to each other.


(Mr Fix It ) #27

Me neither…very odd :open_mouth:


(Harry ten Berge) #28

no sorry. that was just a teaser. but i’ll release an update later tonight.


#29

The Ropieee section of the forum has disappeared from the menu? Any ideas?


#30

Yes odd !
USB very noisy when touchscreen is connected to the PI.
SQ is OK when touchscreen is not connected.
I’m using T+A DAC8 DSD, PI and touchscreen are powered via the same iFiPower 5V 2.5A PSU.
Seems there is “under voltage” condition on the PI with the screen.


(Mr Fix It ) #31

@volpone have you tried reseating the ribbon cable? Maybe it’s some weird dirty contact perhaps. Or a faulty unit. Assume you are not getting any lightning bolt icons etc either. Are you running the original RPi power supply as this is what I am using? This powers both devices no problem here.


#32

Thank’s,
I’ve got the "lightning bolt " icon.
I’m not running original RPI3 PSU but ifiPower 5V 2.5A PSU.
I will try again double checking the connections and using 2 distincts PSU for PI and screen.


(Mr Fix It ) #33

Harry my digiamp+ setup this morning after the boot time was with normal last played screen, play button worked fine and volume was I believe the same as it was when last played…But it’s now still indicating 0.3.3 while the other 2 setups are 0.3.4 now so maybe it didn’t reboot…I’ve done a feedback just now for you on that unit.

The additional data display is misleading as it’s the monitor zone pairing and not the host name of the PI.


(Harry ten Berge) #34

Oh duh! you’re right. It should not be the zone of course but the hostname. Djeez.
Ok. Correct that asap.


(Harry ten Berge) #35

on a sidenote: my Digiamp+ arrived yesterday, so during the weekend I can have a look at the volume stuff.


(Mr Fix It ) #36

Awesome Harry! Hope you like the digiamp+. Did you also get the 19vdc smps or do you have one maybe from something else…but I’m told 12-19v should work too


How Are You Using RoPiee with Display?
(Mr Fix It ) #37

@spockfish just sent the feedback on what appears to be a non reboot unless it missed the software update time

UPDATE I just checked again this morning and the extension has still not updated to 0.3.5 so let me know if you found anything in the feedback sent.

I’m going to force a reboot now.

UPDATE#2 Rebooted… no change…shutdown and power again also no change… timed reboot also no change still stuck on 0.3.3

The other 2 LCD setups both rebooted ok this AM and are now at 0.3.5 and are happily now showing the HOST Name :smiley:


(Harry ten Berge) #38

Ok guys. Just pushed another small update to the beta channel. This is the last release in the beta channel, the rest of the weekend I’ll spend on integrating this stuff with the stable release.

Here we go:

  • @Geoff_Coupe’s circle and smaller icons are in place.
  • Zone is being displayed
  • Extension shows the hostname (this time it’s right @wizardofoz :wink: )
  • Web interface: when rebooting/shutting down navigate back to ‘/’

(Fredrik) #39

Could someone post a picture of how the display looks in the latest beta?


(Harry ten Berge) #40