Ropieee not recognising screen not showing up in Roon

So… it goes blank?

Ok. Can you show me the list of packages on the ‘information’ tab?

Thanks

Here you go. Oddly the clock came back this evening

Package Version
ropieee 20170927-1
ropieee-version 058-1
ropieee-web 20170928-1
linux-raspberrypi-dsd 4.9.50-1
qt5-base-ropieee 5.9.1-50
qt5-declarative-ropieee 5.9.1-52
ropieee-remote 20170928-1
ropieee-touchui 20171002-1

Though it might not mean anything , the network does not display the IP address data, only that DHCP is in use.

might that mean that the ROON extension can’t communicate with the endpoint ?

no that’s not the problem. Can you send me feedback (it’s on the ‘advanced’ tab)?
And furthermore: are you familiair with SSH?

Sent cf3b40061a9e6786

SSH just about.:slight_smile:

Hmmm… not received anything… can you retry?

ok @ian_frost,

Sorry for this annoying thing. I think I’ve solved this issue, but it requires you retry from scratch. Make sure internet is connected during installation.

Thanks!

Ok will do.

Harry

All sorted. many thanks.

1 Like

Hi @spockfish,

I have the same problem.

Thank you & good day.
Ninh.

Hi @Ninh_Le,

So … you don’t have the same problem. This thread is about the display, and your saying you’re not using one.

Anyways, I didn’t receive the feedback, so I guess you don’t have a working network.

Have you tried using DHCP?

Another user here with Repieee not showing up in the roon interface. running the latest Ropiee stable 78, roon core running on a QNAP NAS. wired network,dhcp, Pi official touchscreen, 32Gb sd card
spokfish extension in roon was recognised and is enabled.

0fccc9f0d9cce9cb

Hi @Leslie_Wiggins,

Everything looks normal. I see 2 things however: first of all you did not configure the Roon zone to be controlled in RoPieee’s web page. It’s still on ‘unknown’. Change that to the name of the zone you want to control with the touchscreen.

Second of all, you’re using USB out. However, to have Roon see the unit you need to have the endpoint (DAC or whatever is hooked up to USB) on. And from what I see there’s nothing connected to the USB port.

Thanks,

Thanks

Did not realize that I needed to have the DAC connected for it to show up in Roon. I went ahead and connected my Onkyo DAC and it works.

1 Like

Re e482568022e9d2fb

I am trying to use Ropieee with an ifi idsd micro.

However, the installation seems to hang with stage 3. It says “we’re ready, Ropieee is running” but it seems stuck on this screen.

Please reference the above case number.

Both the extension and DAC are showing up in Roon.

However the screen is stuck at the above message.

How do I fix. I tried to reflash twice, but still the same problems.

Thanks,

Bruce

Hi,

Yeah you hit a bug unfortunately.
My friends at ArchLinux made an update that causes me a huge headache.

I’ve been working on this all day. Just sit tight, I’ll try to fix this asap.

Thanks,

Thanks,

Bruce

Update is out there.

I restarted but it doesn’t pick up the update.

Anyway to force this?

It does take some time (20 minutes or so).
Alternative is to put it to manual update mode (see the ‘advanced’ tab) and force it.