RoPieee screen not updating


(Mark) #1

RoPieee has been working smoothly for ages in my living room (I love it!), but a few days ago it stopped updating the now playing screen.

If I reboot RoPieee, it picks up the currently playing (or most recently played) track, but refuses to move from there. Ie, if I change tracks or albums in roon, it just keeps displaying the track/album from when it rebooted. Weirdly, the play/fwd/back buttons on the RoPieee screen still work, but the displayed track doesn’t change on the screen.

Any thoughts please? Cheers.


(Mr Fix It ) #2

Restart the core, and maybe remove and re add the extension on Roon settings


#3

Just a core restart worked for me perfectly, thanks


(Ian Frost) #4

Ive got the same issue here, started happening a couple of weeks ago. I’ve set everything to have the same name, and extension 2.06 is running.

The curser keys all work, though the progress bar at the bottom of the screen never has.


(Harry ten Berge) #5

have you tried restarting your core?


(Ian Frost) #6

Sadly several times, though once restarted the screen refreshes the first album cover, but not subsequent changes.

It couldn’t be a power issue could it ? I’ve never needed to power the screen separately from the Pi


(Harry ten Berge) #7

No that seems unlikely. Can you send me feedback (it’s on the advanced tab of the webpage)?


(Ian Frost) #8

Sure, but it’ll be this evening. Sorry


(Ian Frost) #9

Sent 1e48f23f6e73e549


(Harry ten Berge) #10

I see 2 things: first your still on the beta channel, so maybe it’s better to switch back.

And secondly… you brought it up and I rejected it, but I see indeed quite a few warnings in the log about under voltage being detected. Do you have a more powerful power supply lying around?


(Mr Fix It ) #11

@spockfish is it possible when a low voltage error is detected to set a flag in the web GUI that there is a low voltage condition and perhaps a reset flag and thus be able to clear it but still have it flagged if the condition comes up again? This is mainly for those without the display… but I am surprised its not showing up on the display or maybe it is and being ignored?


(Ian Frost) #12

Hi Harry

I’ve added a second PS and reset the device to stable. Initially though it played fine, it displayed the cannot find ROON message, only cleared when I sent a restart extension from the device. It then correctly displayed the first album.

Sadly when the second started up it didn’t refresh. Oddly by sending another restart extension command it then displayed the correct album art.

I’ve sent more information ref 1cda02dc074284fa


(Ian Frost) #13

I saw the low power message from time to time, but only briefly and it didn’t seem to make any difference.


(Mr Fix It ) #14

I’m having a similar issue now…but had been running for more than a year…maybe will try a new power supply today too.


(Nathan Wilkes) #15

I find that the low power is a problem if the brightness on the display is set too high. I have not found a power supply that solves this completely – even my most recent set of 18 watt ones.


(Mr Fix It ) #16

Interesting…I think I recall boosting the brightness a tad the other day…maybe it’s that simple.


(Mr Fix It ) #17

my display is dead on updates…even with the RPi original power brick.

Might have to try an HDPlex LPS200W, 2 or which were delivered today…these things are beasts!!! Can power my NUC and/or Windows PC and 2 RPi without breaking a sweat I think


(Geoff Coupe) #18

Harry, for weeks now my display has not been working properly. The symptoms are that it is not getting updated, although input (Play/Pause, Next/Previous, Settings screen selection) all seems to be OK.

I’ve tried ungrouping the display Zone, going to the Stable release, reflashing a fresh installation (on a new card), rebooting ROCK, and all to no avail.

Here’s the feedback from the current installation 77f4e6bb9e2186c4 Is there anything in there that might help me get back to a working display? Many thanks.

PS in case it is relevant, the display zone is a Denon AVR connected directly via HDMI to my ROCK NUC.


(Lloyd Borrett) #19

My screen displays haven’t been working for many months now. The best I’ve achieved is to restart/reboot everything. Then sometimes it works for the rest of that day. But the next day it doesn’t. Then it stays not working until I restart everything again. Seems the nightly reboots/updates throw it out.

I’ve seen update after update supposedly fixing problems with the display, but nothing that delivers a full solution. I long for the days when it did work.

Harry, is there a documented procedure I could work through so as to provide you with the information needed to work on a solution to the problem.


(Harry ten Berge) #20

Hi @Geoff_Coupe,

Can you subscribe what happened until you hit the feedback button?

I see that everything is initialised, upon loading cover art. But where you playing at that time?