RoPieee screen not updating


(Harry ten Berge) #41

I’ve asked support what the status is on something I reported to them.


(Lloyd Borrett) #42

I’m trying not to get too excited, but…

Yesterday my work based setup updated to the latest release of Roon v1.6 (build 401). Since then the screen display has been working properly. For a long time now it would work for a bit after everything rebooted, but then stop updating. This time it’s been working for 24+ hours. Hopefully Roon have fixed the problem they introduced way back when. Fingers crossed!


(Harry ten Berge) #43

Yeah, the Roon team fixed ‘something’ wrt extensions, so this might fix the problem. But indeed, let’s get not too excited and wait a bit :wink:


(Lloyd Borrett) #44

Yes, I got too excited too soon. It worked for a few days, but then stopped working again. Not a happy camper.


(Jeffery Mruss) #45

30e56dff5e623b6a

Hi, I’m having the same issue everyone has described above - screen not updating, etc. I’ve just sent the feedback noted above.

Thanks for any help.

Jeff


(Mr Fix It ) #46

Was having this too in another post and rebooted the core and that fixed it. Try that first. Mine is windoze 10 and I think the memory gets to a point where things break, not just for ropieee displays but other things too…my core was running since the last 401 update without any restarts


(Jeffery Mruss) #47

That seems to have worked, thank you.


(Lloyd Borrett) #48

Rebooting the core works for some hours, even a day or so, but then the screen updates stop working again.


(Geoff Coupe) #49

So long as the zone is not in a group, then my experience is that updating is fine. In a group, however, then updating will stop, and a reboot of my Core (on ROCK) is necessary to get it going again (until the next time it will stop)


(Jeffery Mruss) #50

This is my experience as well. And it used to work just fine.


(Harry ten Berge) #51

The Roon team is again looking into this. Let’s wait and see.


(Nicolas Will) #52

I’m reverting my RoPieee to the previous version (242 or something), as it was working flawlessly with my screen and I do not need anything new clock or alarm related.

This post is mainly to subscript to this thread and get updates about the issue. :slight_smile: