Rush: Moving Pictures track 1 erroneously seen as an MQA-encoded one

I’ve got the HDTracks 96/24 version of Rush’s Moving Pictures. Track 1 (Tom Sawyer) is seen by Roon as a 96/24, 768kHz MQA track - but only track 1. The rest of the album is seen as plain-old straight 96kHz/24bit.

For a non-MQA DAC this isn’t a problem, but it is for my fully-MQA compliant dCS Rossini. It starts playing the track, the MQA indicator lights up but no sound is forthcoming from the analog output.

This HAS worked in the past, of this I’m sure.

I’ve tried to convert the FLAC file to corresponding bit-perfect alternatives like ALAC or AIFF; makes no difference. Looks like an MQA-format detection problem inside Roon to me…

You should re-download your track from the source. I have the same album from HD Tracks and i have no such behaviour.

Are you seeing the MQA flag in Roon Signal path or on your dCS rig, or both?

Both - so it starts with being recognised as MQA by Roon before it even reaches the DAC. Note that it didn’t used to be a problem, it’s only a fairly new version (now 1.8 build 898) that exhibits it. Haven’t played the track in a while so I don’t know when exactly it started.

Hi @Paul_Bemelmans ,

Would you be willing to share this track so that I can forward it to our QA team? You can upload media to the following link if so, thanks!

OK, I’ve uploaded the problematic track, track 1: Tom Sawyer. All 6 other tracks are fine.

Now I think I was mistaken in believing this was an HDtracks download; I’ve since been able to re-acquire the genuine issue from HDtracks and it is different. For one, the size of my track is 102.2 MB and the one from HDtracks is only 52.2 MB. I’m thinking I’ve got mine by ripping it off the 2011 Moving Pictures DeLuxe Edition which includes a Blu-Ray disc with various versions on it, including a 96/24 version.

1 Like

Thanks for sending that over @Paul_Bemelmans , I’ll get this over to QA !

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.