Sample Rate Conversion Problem [Solved]

Dear all,

I am playinga FLAC 192kHz 24bit 2ch File and it is it is downsampled to 96kHz by the Sample Rate Conversion.

I am using a MacBook Pro -> Anker USB cable -> Chord Mojo.

I would like to play it in 192kHz and not having it downsampled. Any ideas what I am doing wrong? Thanks for your help!


From the signal path it looks like Roon is outputting via the OS Mixer.
If you go in Roon’s Settings --> Audio are you able to select the Chord Mojo USB DAC directly?

1 Like

Hi Carl,

Thanks for the quick answer!

Sorry for the stupid quesiton but how do I select the Mojo?

I seem unable to select it.

Hi Robin,

You are currently playing through System Output.

First, in the screenshot above, type in a name (in Unnamed) next to Mojo.

Then you need to select Playback to the Mojo using the Zone Picker at the bottom right of the screen next to the speaker icon.

Give that a try.

Cheers, Greg

1 Like

Thanks Greg,

I have now managed to select the Mojo, I think:

However, the ball on the Mojo still glows red, indicating its only played at 44,1kHz… The following screenshot is from the Mojo manual:

So something still seems to be wrong, doesn’t it?

Kind regards from Germany

Hi Robin,

That’s not unexpected.

In your Settings > Audio tab, as shown in your screenshot above, click the gears icon next to the Mojo.

There should be 2 tabs available, General and Playback. If you click the Playback tab, do you get the option for Exclusive mode? If so, click it.

Try that.

Cheers, Greg

1 Like

Like this? Do I have to activate anything else?

You can try Integer Mode too, if you want. But that should be good.

Cheers, Greg

1 Like

Ah yes, I have activated both now. It works beautifully. Thanks!


Glad to hear it. Enjoy the music.

Cheers, Greg

1 Like