Samsung Tab A got update and won't connect to Roon core anymore

Core Machine (Operating system/System info/Roon build number)

Windows 10 LTSC ASRock System Board; Intel i7; 16GB RAM; m.2 SSDs /Roon 1.7 Build 610

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear ORBI Router/Satellites (RBR20 and RBS20) Core is Hardwired

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Mytek Brooklyn DAC+ USB
Description Of Issue

Samsung SM-T510 (Tab A) Tablet got an update today and will no longer connect to the core (most of the time - if I walk away and leave it for half an hour it might connect… once). I have removed the app, rebooted the tablet and reinstalled the app with the same result. When I contacted Samsung their response was to wait until the app was updated by the vendor (NO HELP). The update, unfortunately, cannot be removed. There is no problem connecting to my Wi-Fi or to the Internet on the tablet. All of my other Windows PCs (there are 3) have no trouble connecting to the Roon core. Can you assist? Am I missing something?

If you haven’t already tried this …

1 Like

I’d look at firewall settings on your core. It is possible the update changed the way the tablet identifies itself to the firewall.

1 Like

Thanks for the suggestions.

I unchecked the “Disable IGMP Proxying” and continued to experience the same problem.

I think if it were a firewall issue, it would never connect. Instead it sometimes connects but if it does, it takes forever to do so.

I was hoping Roon support would chime in. I imagine others are experiencing a similar problem with Samsung devices that get this update.

Hello @Robert_Broder, and thanks for your report! When you’re on the “waiting for your core” screen, could you please tap the “help” option and try entering as the core’s IP when prompted? Let me know if that works!

Hello Nuwriy, Thanks for your response.

That worked! The tablet connected immediately.

Is this a permanent fix or will I have to enter the IP address each time?

Thanks again.

Hello @Robert_Broder, I’d recommend entering the IP for now but this is an item our QA team is aware of and hopes to make changes in this area in the future. Thanks for your patience while we investigate the issue.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.