Scheduled Backups

Core Machine (Operating system/System info/Roon build number)

sonictransport/orbitor i5 ver 1.7 build 710

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ethernet to gb switch
ds414 to switch
media and library on nas

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

rp3 and rp4 devices with hifiberry dac

Description Of Issue

scheduled backup fails, but i can manually backup to same location using same file path on nasCapture

Hi, @Daniel_Steixner, sorry to hear about your troubles. Could you, please, follow instructions listed here and send us a zip archive with logs from your sonictransporter? If that’s possible, could you, please, put this on a Dropbox or GDrive storage folder and send a link to me in a private message?



Hi @Daniel_Steixner,

Thanks again for sending the logs files over and for your patience while we had a chance to look into this further.

Based on the logs, we’re seeing an “Unauthorized” trace as the reason why the backups are failing. Can you please confirm you still have the correct login credentials for the NAS in Roon?

I would also try to remove and re-add the backup share to Roon to see if that helps, please let us know!

I wouldn’t be so sure of that, unless you can actually see said backup under Settings==>Backups==>Scheduled Backups==>View==>(three dots)==>Clean/Restore

The backup location on my NAS has the same login credential and shared drive as music stored there, which Roon plays all the time. Where would I confirm I have the proper credentials? Maybe I’m having an issue writing to it and reading files is fine? I can backup manually either anymore to this location.

Can not manually backup either anymore,

So…I unchecked the “Mount your share Read-Only…” box in Sonicorbiter, and I can now manually backup. I’m only using the SGC Drive Mounter because I’m also running Plex on same machine, which does not have it’s own mounting SW to grab movie files on the same NAS. I’ll check tomorrow for the scheduled backup, which is to occur overnight.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.