Search results are slow to load after update

Pretty slow here too.

A search for “John Coltrane” took 19 seconds from when I hit enter.

Used to take just 1-2s before 1.6

As mentioned above, disabling Tidal/Qobuz (I have both) results in an instantaneous response.

I tried searching for “Oscar Peterson” after disabling, just in case the previous search of “John Coltrae” was cached. I have about the sme bumebr of album from both in my local library.

Both searches took me 3 or 4 seconds with both services enabled.

So it seems some people are having problems while others are not.

Looks like it.

I’m afraid matters are a little more complicated than that. Sometimes my searches are really fast (under 2 seconds for “Miles Davis” or “Herbert von Karajan”) and sometimes the same searches take longer than ten seconds. I’m 100% sure it has nothing to do with my network, because everything else works absolutely reliably and very fast. I use both Tidal and Qobuz.

Hi @mvrlogins,

I’d like to gather some additional information so we can better understand what you’re experiencing:

  • Please describe your current setup. What type of Core are you using? What is your current network setup? What are your internet speeds?
  • How many tracks total are in your library (TIDAL, Qobuz, and local)
  • With TIDAL/Qobuz enabled is there any analysis being performed? Do you see a spinner in the upper-right?
  • Can you provide 2 more examples of searches with TIDAL/Qobuz enabled? What is the search string? How long does it take to load results (in seconds)?

@Dylan, thanks a lot for your response. I’m happy to tell you that everything is working much faster now. This has been the case since yesterday. Searches (with both Tidal and Qobuz enabled) take less than 2 seconds – even for artists with hundreds of albums (Brubeck, Davis, Karajan etc.). That’s quite impressive. I hope things stay that way. :grinning: If they don’t, I’ll let you know. Thanks again.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.