Selected track now refuses to play

Roon Core Machine


Networking Gear & Setup Details

The Bluesound node has a single ended connection to an iFi Zen Can amplifier and the amplifier is has a balanced 4.4mm connection to Hifiman Sundara headphones.

Number of Tracks in Library

Library consists of 8,000 + albums of Qobuz favorites.

Description of Issue

Had no problem with installation. A week ago selected tracks would not play. I can make a selection, however, the time counter remains at 0.00.

The following is for Qobuz only. Files on my network attached storage would play just fine. That’s how I knew something was up with just Qobuz and Roon and not Roon itself.

I had a similar issue and I was reading from others who had similar problems. The other threads are closed, so I can’t reply there, but I can here. It may be possible that you don’t have IPv6 support at the moment.

Take a look at this site:

If it doesn’t show “supported” for the IPv6 section, this may be the cause. I would restart your modem and router to see if it fixes the issue. For me, it was my AT&T gateway that for some reason was not working with IPv6. It used to, but it wasn’t for some weird reason. In the settings for the modem/router it said “Unavailable” for IPv6. Most web sites and things still worked as most things are still IPv4 (or both IPv4 and IPv6). However, Qobuz is using IPv6 in some way.

Taking a look at the Roon logs, I’d see the following (after a CDN URL for Qobuz on Akamai):

Network is unreachable ([2600:1406:cc00::1732:861]:443) Network is unreachable ([2600:1406:cc00::1732:861]:443)

One of the other threads I saw, someone replaced their entire router to “fix” the problem…Sadly that was likely because it was a new device and things reconnected when they set that up. If they restarted their router and/or modem before getting a whole new router, it may have also resolved the issue for them. Likely would have.

So give the ol’ restart a try. I know it sounds weird and I couldn’t believe it myself. I was in the various settings areas seeing how to enable it and all the settings had it on. It was just somehow dropped by the ISP I guess.

My internal network had IPv6 just fine. I could see all the routes and ping local machines, saw the IPv6 addresses on all of the ethernet adapters, etc. It just would not go out to the internet on IPv6.

I was checking ca-certificates and all sorts of stuff chasing this issue down for a while. Try restarting everything and make sure that IPv6 test passes.

This topic was automatically closed after 15 hours. New replies are no longer allowed.