Set Max Volume at Playback Start - where?

I cannot seem to find this option? Did it disappear over time or it only available under some configurations? Reason I ask: had an issue with dCS NB apparently having its volume change without user intervention. Thought setting the device up in a way that Roon would force the dCS to set its volume to max.

Hi Steve,

Do you have it set as Fixed Volume in Device Setup?

When you do, scroll down and Show Advanced. There you should see Force Max Volume at Playback Start.

Cheers, Greg

I do have it set as Fixed Volume” in the Device Setup section under Audio…dCS zone device. However, when I open up Advanced there is no option for Force Max Volume at Playback Start. Am I looking in the wrong place? Does it depend on any other settings?

After you set it to fixed volume and then hit save and exit the settings, when you then go back into device settings and advanced, does it then show?

This is the only way I’ve been able to see the ‘force max vol at playback start option’ after enabling fixed volume.

Tried that again. Set it to Device Volume. Exited settings. Reentered Setup and set it for Fixed Volume. Exited setting. Reentered Settings and went to Advanced Settings and still no option as you indicate. Is this something product specific or removed in 1.5 level of code?

Are you hitting save after changing to fixed volume?

Here I have selected fixed volume but don’t see ‘force max volume’ in advanced:

But when I save (blue button) and exit and come back to advanced, it shows up.

Maybe we’re both seeing two different bugs. I’ll tag The Guru @brian

Yes I am. However, I am NOT using any leveling or DSP functions of any kind. I see no option for Enable Integer Mode for example. I’m all basic vanilla as I’ve not found the DSP or Volume Leveling of any benefit (actually the dCS and Berkeley DAC do a better job of managing the bitstream).

In Device Setup, do you see the dCS Network Bridge as the device at the top left of the window? Does it say Unidentified?

If so, can you identify it?

Cheers, Greg

Neither am I… I’m not sure what’s happening there.

Only other possibility is that the guys who are working for the past month+ on other issues I’ve raised with my Nucleus have modified my code while trying to uncover what’s been happening. Is that possible?

See: Playback instability when changing sample rates [dCS Network Bridge]

Greg:

It says Audio Device and below that an icon of the device and next to that
“dCS Network Bridge”

The dCS Network Bridge is Roon Ready and I remember my Sonore Rendu (also Roon Ready) and PSA DirectStream DAC’s Bridge 2 card (also Roon Ready) didn’t have these ‘force max vol’ options in Roon either…

For the Sonore you can go into settings via their web interface but not through Roon.

It may be a Roon Ready feature, so nothing to worry about? Tagging @AMP

This setting isn’t available with Roon Ready devices.

Here are the ways that I could see the volume setting on your bridge changing on their own:

  1. Roon did it behind your back (really unlikely)
  2. Something on the network connected to it as an airplay device. This causes the two devices to sync volume controls which usually lowers the volume on the dCS device. It’s very easy to accidentally connect to an airplay device in the newer versions of Mac OS.
  3. Something on the network connected to it as a Spotify Connect device (similar volume control takeover happens)
  4. Someone in your household isn’t liking your music selections and decided to take matters into their own hands using the dCS app (or airplay / spotify)

And, no, there’s no way to lock the volume control on the bridge. This violates our Airplay and Spotify agreements as both require an on-device volume control that’s always active.

1 Like

Yes. It seems that for both my microRendu and Audio Alchemy DMP-1 this option is also not available. I’ve reached out to Andrew as well, to see if there is any means for keeping the dCS at max output (that is 0db). It changed on its own today causing me no little panic. Never use the dCS app as I rely on Roon for playback.

1 Like

Have no Airplay devices that I’m aware of nor have ever used any. Have no Spotify apps or use it in any way. I’m the only one in my house.

Is there some means to ensure a Mac cannot and will not affect the dCS?

Mac OS and iOS devices (as well as Roon) all speak airplay and it’s easy to accidentally hit a wrong button in an app and connect to an airplay device. It’s rare, but it does happen.

There’s no way to disable airplay.

Well, do you recommend any specific settings for the Mac and IOS devices to mitigate these issues?

There are no settings and it can’t be disabled. Unfortunately, Airplay does some strange stuff every now and then.

I suppose the safe thing is to turn off all Mac and IOS devices😱

I gather that the dCS NB uses the Airplay protocol. And it seems it’s an AirPlay “receiver” which would be affected by any “sender” on the network, right? That makes it pretty wide open to being adversely affected. Seems there ought to be a means within the NB to “configure out” apps/devices so as to prevent these types of occurrences. Hope I understand this correctly.