Set up Roon with Dell Precision can't get Nucleus to work

**Roon Nucleus Machine (Roon firmware 1.0, build 219,, Version 1.7 build 571

I first set up Roon on Dell Precision Laptop win 7 loaded 300,000 tracts on two nas worked fine thought Roon was fantastic…then bought a Nucleus with 500gb ssd… downhill from here

Basic system : Yamaha cx-A5000 preamp processor/and matching mx-5000 amp, Man301 Weiss music player with Integrita high end specialized for music NAS 5 x 2000 TB

Man301, Yamaha, Integrita, Roon Nucleus connects to Cisco switch SG11od-08

This switch runs to tp linktl-sf 1024d switch 10/100 mbps( where Synology is connected) this connects to the high end modem router drey tek vigor 2862ac

The initial setup was done by connecting the Dell Precision to the Cisco switch SG11od-08, there was no issue reading the Integrita or the second Synology DS1512+

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Man301, Yamaha, Integrita, Roon Nucleus connects to Cisco switch SG11od-08, connects to linktl-sf 1024d switch 10/100 mbps ( Sysology nas also), connects to modem router drey tek vigor 2862ac


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Yamaha cx A5000 connected by hdmi to Nucleus

Description Of Issue
When I first connected the Nucleus it worked ok, it was taking forever to read the two NAS so I backed up the database to a USB drive and imported it to the Nucleus I think . This is when I began having issues. " Looking for Roon core" tried reloading roon software no help turn Nucleus on off would connect briefly , system work ok if I disconnect the Nucleus and run Run with the Dell, If I disconnect the dell I get looking for roon core

Hi @Alex_goodhart,

Thanks for reaching out and sincere apologies for the delay in getting back to you here, it looks like we missed your report.

As for the issue itself:

When this behavior occurs, are you still able to access the Nucleus Web UI? If yes, can you please share a screenshot of what you see there?

Did you get a Nucleus or Nucleus+?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.