Setting up HQPlayer within Roon

Are there any simple step my step directions as to how to set up HQPlayer when it is installed through Roon that I downloaded on my laptop.

Roon is now working great with the help I have received here. I guess its time to try HQPlayer set up and muck things up again. :slight_smile:

I am using Playback Designs MPS-5 with Stream-IF. It will play PCM 384 and 4xDSD.

Thanks Brad

https://kb.roonlabs.com/HQPlayer_Setup

Thanks Ged. I am hoping for some details as to the settings in HQPlayer.
From everything I have found here and other places there are quite a few. Most of them are confusing to me with my limited computer save.

Thanks

There is extensive help on the Audiophile Style site under software/HQPlayer.

Thanks Bob, I will look over there.

This Kick Start Guide helped me. There are parts of it (Library and Playlists) that are unnecessary if Roon is your front end. It is based on the previous version of HQ Player, but I believe it is still broadly applicable. It is directed towards a direct connection DSD output, so if you are looking at a Network connection to an NAA and PCM output then different settings will apply.

The latest version of the HQ Player Manual is included in every update and is worth careful reading. Unlike most audio manuals it has a high signal to noise ratio.

There is also a brief quick start guide focusing on HQPlayer 4 Desktop here. Hopefully it helps too. (it may be useful too if one would like to use HQPlayer Client with HQPlayer 4 Embedded)

Thanks, Andy & Jussi that is very helpful.

1 Like

Sorry for the dumb question:
First of all I run in roon setup HQPlayer in local host, casue my win10 p.c. is the only one I use.
Then I go to HQPlayer web site to download the file I need : trial 30 min…
Press play…? Yep I did and returned to Roon i found my output zone HQPlayer and i set it on.
Try to play something from my usb hda or qobuz, but I get the same error: not able to use the device…
So I I returned to HQPlayer and try to setting… but in setting I see a vertical window with all setting where I’m not able to get the bottom and found the botton like
Ok etc…etc…the windows is not static but I can’t scroll till the bottom to use it…?
I try with another p.c. same situation…weird…? I do not why.
Any way ,whit all this problems I’m not able to use HQPlayer ,any help?
Did somebody use it?
I have to start play to use HQPlayer in Ronn?
it’s really worth wasting time and money ?
any help will be welcome.
Tks Giovanni.

Did you select your DAC as output device in HQPlayer and go through the other settings?

For Roon - HQPlayer setup see here:
https://kb.roonlabs.com/HQPlayer_Setup
It is a little outdated but still for most part correct.

Hi,first of all thanks for the answer:

I’m not able to sent anything cause when I open HQPlayer and I select setting ,a vertical windows appears

And no way to get it’s bottom where probability buttons like “ok” are set.

I do not see all the windows ,the bottom is not accessible even scroll up and down I do not get the bottom…weird…

I try with another p.c. but I get the same windows where I see only a set of choices…I do not reach the end bottom…

Giovanni.

In Roon I have already done what you asked me to do, in HQPlayer I have a little difficulty.
Giovanni.

The chain is
P.C win 10 last update
Artlegato usb to spdif 16/44.1 win driver
N dac by Naim ,last firmware.

On a low resolution display you can resize the window from top down and then move it up. But assumption is that nowadays displays are at least 1080p resolution (full HD).

This is how it opens up for me on my ultra light laptop. But if the dialog doesn’t get resized automatically, you can resize it manually.

Tks,now I can resize manually and I config the program ,to start only output device:
My artlegato 16/44.1 ,but in Roon I’m not able to set HQPlayer ,I get this error and of course when I play something I get another error:

I have installed last win10 HQPLAYER version and try to config.
For now I have config only output that the program recognize: my 16/44.1 artlegato.
Bit when I play a song with HQPLAYER as output zone I get error: playback failed because Roon couldn’t connect to HQPLAYER.
Any help?

But anyway in zone I can see HQPLAYER ,I set it on but Roon said:
playback failed because Roon couldn’t connect to HQPLAYER.

I have installed last win10 HQPLAYER version and try to config.
For now I have config only output that the program recognize: my 16/44.1 artlegato.
But

when I play a song with HQPLAYER as output zone I get error: playback failed because Roon couldn’t connect to HQPLAYER.
Any help?
Tks Giovanni.

Please keep posts about the same issue to one thread.

Have you set up HQ Player as per this KB page ? Can you post a screenshot of the settings you are using on the Roon HQ Player Setup Page ?

44 posts were merged into an existing topic: HQPlayer Setup question

Hi all,I have just installed my trial Roon version but I’m not able to use HQPLAYER trial version…
In Roon I try to set HQPLAYER but I get this error :

I have installed last win10 HQPLAYER version and try to config.
For now I have config only output that the program recognize: my 16/44.1 artlegato.
Bit when I play a song with HQPLAYER as output zone I get error: playback failed because Roon couldn’t connect to HQPLAYER.
Any help?
Tks Giovanni.