Shocker, another software update, and once again Tidal and Qobuz having issues

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
This is getting frustrating. Every damn time there is a software update, at some point (this time I tried to ignore it as my server was working fine), Tidal/Qobuz or issues with both. Sometimes it struggles to login. Others (like today), it won’t play tracks.

Trying the usual now. Clearing Caches, logging out and logging back in. Rebooting my Salk Streamer. What’s frustrating is I was listening, and then the song, streaming from Qobuz, just cut out. Mid-song, I didn’t do a thing and now for 30 minutes I’m farting around. Local files are fine of course.

Salk streamer, Linux. Only thing I can possibly see is that my sever is on Build 555, and my tablet for some reason is on 537.

So, I’ll do next steps… blow away my Roon Remote on my iPad and start there?

But seriously, this happens EVERY time there is a software update.

After 45 minutes, Tidal finally decided to start working again. Logged in and out a few times, cleared cache, rebooted streamer etc… something got it working.

Qobuz… Not yet. Shows the song is trying to play but just sits there trying to play.

What you are seeing is not usual. There are people having issues with Tidal due to their change of login process. Occasionally there are people with Qobuz issues but that is rarer. Having an issue with both at update would indicate that you have something up with your system.
I’d fill in the rest of the requested information so support can help.

I was able to get it all working again. Just frustrating and I’m not sure why this happens every time there is a software update.

Usual processes eventually worked. Logged out of both Tidal and Qobuz, blow away cache, reset my modem, reboot my salk streamer. Log back into Tidal and Qobuz. For some reason Tidal worked on the 2nd try. Qobuz didn’t work last night, but this AM I was able to get back in.

Just wish I could figure out what I’ve got set-up funky that causes the software update issue.

I would get support to do some diagnostics.

Hi @Douglas_Peot,

I’ve gone ahead and enabled diagnostics mode for your Core and what this action does is automatically upload a log-set to our servers. I’m looking over the report and I’m noticing quite a few web exception without response: : System.Net.WebException: Error: NameResolutionFailure errors in your logs.

How are your router’s DNS servers set up? We have seen users have a better experience in the past if they change their Router’s DNS servers from the ISP provided ones to Cloudflare DNS, Quad9 or Google DNS.

Can you please give this a try and let me know if it helps?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.