Shuffle turning on randomly

Hi Jamie, many thanks for your reply. Yes, I’ve updated to 806 and I’m hoping it’s solved the problem but I haven’t had much time with it since updating, so I’ll let you know…


Hello again - no, it’s still doing it - I hit play a couple of minutes ago and it’s shuffled my queue and totally messed it up.

Really, really annoying.

@Jon_Llewellyn Just a thought, do you have shuffle enabled in the Naim app? If you turn it off does the behavior continue?

Hi Kevin, no shuffle is not enabled in the Naim app. I never use the Naim app - I had to figure out my way around it just to answer your question!

Hi @Jon_Llewellyn

Does this issue still occur? Is this happening with all endpoints?

We haven’t been receiving any other reports of this, and we haven’t been able to reproduce this in-house, but if you can provide us with some more information about how to get this to happen we’d be happy to get a ticket in!

Hi there, I did submit a support request for this via the website, but I’ve had no reply to it.

It doesn’t seem to be happening right now, I hope it’s been cured by software updates.

This topic was automatically closed after 5 days. New replies are no longer allowed.