Signal path high quality; OS mixer at the end of the chain in green - should be lossless

@support @eric

Hi Team,

I am having issues with setting up my Roon in the best possible manner.
I use a Windows 10 64 bit as a Roon Core with a Chord Hugo 2; I am running the 64 bit version of Roon;

CPU: i7 7700K; 16gb of RAM; music stored on one of the HDD drives but I mostly stream Tidal
Sound card: Creative Sound Blaster Z

The issue that I am faced with is that, no matter what I do, I cannot get the Output to go to purple as 1) the source and 2) this PC; currently output is green and says OS mixer;

I am using S/PDIF optical to connect Hugo 2 with my sound card’s optical input. I always make sure to select S/PDIF as the default options in device manager. Having gone through all the available options in Connected to PC, I am unable to get this working properly.

Thanks in advance,

1 Like

Exclusive mode. If not possible, then your system always must utilize OS mixer pass through.


I don’t get the option to use exclusive mode in device setup. Any idea why?

EDIT: it seems that I am only able to use WASAPI at the moment. When I pick the ASIO option in devices music only plays through my PC’s speakers.

Platform Technology Supports Exclusive Mode Always Exclusive Mode
Windows WASAPI Yes No
Windows ASIO Yes Yes

i am fading the same issue (not a tech background) could you eleborate a bit more ?
Thxs !