Simaudio Neo Ace does not show up in Roon

My Simaudio Neo Ace does not appear in Roon as a device. It is connected to Kef passive speakers. It was also connected to a ver small square Dac. I cannot remember the name. I bought this device several years ago. It just shows a red light which means, I think it is not recognizing the wired network.
I am able to access my Roon playlist through the Simaudio Mind app but not thru Roon
I am running ROCK.
The wired device, the small box, is a Sonic Orbiter. It’s been so long ago that I set up, I completely forgot. Maybe I need to reinstall.

Arthur, do you have the Mind 2 network module installed on your ACE? Can you provide some additional information about your Roon setup, per the areas below:

Describe The Issue

When you start a thread in the #support category, make sure to include:

  • What’s not working
  • How often the issue occurs

This could be “every time I start the app”, or “every time I click a certain button”, etc.

If you’re having a crash or an issue that happens sporadically, it’s helpful if you can let us know an approximate time for when it last happened.

Describe Your Setup

It’s important that you include all relevant setup information so our team can get a clear understanding of the issue.

Your post should include:

  • Details on your Core machine (OS, Hardware specs, Roon build)
  • Details on your Remote(s) (OS, Hardware specs, Roon build)
  • Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured)
  • Audio devices in use
  • Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library)

Including these details in your first post helps us resolve your issues faster.


In many cases, screenshots of your audio settings or signal path may help us resolve your issues faster.

Do you have other Roon endpoints that are working, except for the ACE?

I’m a little at a loss to answer all your questions. All other setups in my home work with Roon.
I just tried my PS Audio /Audio Research Pre/Bryston Amp and it works fine

I am using ROCK on a Linux box. My network consists of Netgear router and switch. I have two Ruckus access point. Most devices in my home are connected via Ethernet.
The Sonic orbiter is very old and maybe is no longer compatible with Roon.
I do not know the difference between Mind 1 and mind 2. Just learned about that today.
Right now the unit is taking very long to update. I am trying to use Mind 2 and I am trying to reconnect to my network.
I do not think the problem is with Roon. I have not used my ACE Neo for quite some time.

I believe I’ve solved my problem. I disconnected the Sonicorbiter SE. I had an Elac Discovery S101-G lying around from long ago, before I committed to a full Roon Lifetime membership. So it was unused.
I connected the unit to an Ethernet port and output into the Moon SPDIF digital input. Then I reconfigured the Moon Neo.
Now the Elac seems to be working as a transport or streamer without using Roon Essentials. The sound thru the Neo into the KEF LS50’s is pleasant. I had no idea that this was possible , but since tomorrow is a holiday I had the spare time.
Did I do everything correctly?

I had one of those original Sonic Orbiter units myself.
It sounds like the SD card which hosts the os has gone south… fairly common unfortunately.
You can buy a fresh SD card cw OS on it direct from Small Green Computer website.
Think it’s about $28 shipped?
Depends if you are bothered about resurrection of that Orbiter as it’s not supported any longer and I think it is only v2.5 software now.

1 Like

Thanks. I think it’s time for a change. Do you have any suggestion for a moderate priced streamer.
I was thinking SOTM 200.
In the meantime I had a unused Elam Discovery 101 lying around. After some tinkering I got Roon to recognize the Elac.

I do not have Mind 2. I didn’t even know that existed.

What I have done is connect an Elac Discovery DS-101-G to the Ethernet. After some fiddling with the Moon Neo , Roon recognized the ELAC and I am able to use Roon.
It sure if the ELAC Iis actin as a streamer/DAC and Ella Img the DAC in the NEO ACE. In any case it works and sounds okay. I only use Roon for streaming with Tidal. I gave up a long time ago ripping my 200 or so CD’s. I just into listening not collecting.
I have several systems in my home including KII. My passion and journey in the audiophile arena has led to lots of extra hardware and burnout. I have not bought a new piece of equipment in several years. I cannot keep up with the pace

I just wanted to thank you. The SonicOrbiter SE is not worth restoring and I did twang to spend another 1000 on an UltraRendu.
I am a lifetime subscriber to Roon over 5 years.
Again thanks for your help.

1 Like

A short while ago the easy answer would have been some Raspberry Pi variant but prices and availability atm are just plain silly.
Maybe consider an iFi Zen Stream?
It had its teething troubles but appears to be pretty much sorted now.
There is a huge thread on just that on these forums if you feel the need to peruse it.


Well strangely as well as owning a Stream (which is an excellent Roon endpoint), I happen to have a couple of spare Pi’s ;-). I really should get around to selling them :roll_eyes: