Skipping in Tidal and Qobuz, not local music

Add me to the list of folks who have experienced the track skipping. Has happened with both Tidal and Qobuz streaming, but not my local library.


Just a few followup questions!

How are your streaming zones and Core connected to your internet?
What are the makes and models of your networking gear?
Have you tried playing music from System Output with DSP turned off?

Roon core is located on a SST I7 that is ethernet connected to an Asus AC3100 router that internet is supplied from. The router is also ethernet connected to a Vivaldi stack. All this is part of the local area network.

DSP is turned off for all zones/devices including system output.

Thanks for the info, @Mark_Lindsay.

Can you try logging out and then back into TIDAL and Qobuz in Roon and let us know if it changes anything here?

I logged out and then back in to both Qobuz and Tidal. I have played several tracks that “skipped” yesterday and all went well this time. I will continue to monitor and give feedback if I see something amiss. Thanks!

Thanks for the update, @Mark_Lindsay.

If you do see this issue return it would be good to know the following:

  • What are your download speeds?
  • Is there any specific content from either TIDAL or Qobuz that seems to trigger this more often?
  • Is there any improvement if you temporarily lower the TIDAL and Qobuz quality settings in Roon?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.