Skipping Tracks post start of playback (Tidal + Qobuz)

Roon Core Machine

Roon Core : 1.8 (build 898)
Running on Dell : Intel(R) Core™ i7-8550U CPU @ 1.80GHz, 2001 Mhz, 4 Core(s), 8 Logical Processor(s)
OS Name Microsoft Windows 11 Home
Version 10.0.22000 Build 22000
No system updates pending
System Type x64-based PC
Installed Physical Memory (RAM) 16.0 GB
BIOS Version/Date Dell Inc. 2.16.0, 6/9/2021

Networking Gear & Setup Details

Eero Pro Mesh Network : Hardwired to Bartok. Wifi to Dell laptop
All sitting with 18" of each other
S/W Version : 6.6.1
All connected to Xfinity 1GB internet

Connected Audio Devices

dCS Bartok
S/W Version 1.11

Number of Tracks in Library

<1000 tracks

Description of Issue

Folks - I am getting what I assume is the same issue as a number of folks on this forum where Roon is randomly skipping tracks mid way through a song.

This has been working fine for a couple of years and thus assume there is something in a new Roon update that has caused the change ??

This seems to be happening on both Tidal and Qobuz streamed music.

I have tried lowering the streaming quality to no avail.

I have also tried logging off services, power cycling the machine and logging back on to no avail.

Welcome any other guidance please as else this is becoming pretty unusable


1 Like

I have the same issue, also on 1.8 (898), running on Intel NUC5i5RYH 1.6Ghz i5 8GB RAM - 120GB SSD.

Streaming via Tidal into Primare NP5 over wireless. Wireless network is UniFi.

Never noticed this before.

Me too, I’m having similar problem, only started today, very annoying

I’d be looking at your wi-fi setup as a first port of call. Roon doesn’t recommend connecting the core via wi-fi and for good reason.

Noted and appreciate the input however given its been working great for the last 2+ years with all the same HW I am going to assume something is amiss with recent SW updates …

Sure, you can wait and see if the next update improves things, or you can try running a cable (even temporarily) and ascertain whether it’s a network bandwidth issue…

Yeah - need to go figure out a USB doc as this laptop does not have an ethernet port :man_facepalming:

You could try an inexpensive USB → ethernet adapter.

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.