Skips after 30 seconds TIDAL and Qobuz

I am running Roon Version 2.0 (1413) on MacOS 14.5 and having issues with TIDAL and QBUZ. When playing some tracks it stops at 30 seconds and skips to the next track. I have reviewed the Roon community and saw this issue back in 2021 with no resolution. We replaced the “bit” file with no success.

Hi @Bruce_Weiser,
Thanks for writing in to let us know about this issue.

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

1 Like

Good afternoon, Daniel,

Thank you for the prompt reply.

I reproduced this issue with both Tidal and Qobuz. I currently do not have my 2GB library connected.

On most titles, at around 29 seconds the title fades out then at 30 seconds it advances to the next track

I tested dozens of tracks and 95% of the time the above repeats. The crazy thing is that there is a Doors album that plays OK.

The Roon server is a 2019 I9 iMac, the streamer is a Lumin U-1X

Thank you

Bruce Weiser

Hi @Bruce_Weiser,
I edited your post to remove your phone number. This is a public forum so its best not to post information like that.

Can you tell me more about how you are connecting your server to the internet? Is it through WiFi or ethernet? If you are using ethernet are you using any switches between the server and your router? Are you using a mesh network?

30 seconds play are both on Tidal and Qobuz for none valid subscriptions. Try login out, clear cache restart server login. Otherwise check your subscription and payments

1 Like

Subscriptions are valid, how do I clear the cache? Thank you!

Here you go!

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

I will try this and advise. Thank you

Do they play in the native app the full song?

It appears to be an issue with Tidal. I deleted Tidal, restarted with Qobuz and so far so good. Thank you for all your help. I don’t understand why Tidal does not generate an error. Live N Learn Best, Bruce

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.