Smb prompt for username and password

When connecting from Windows, I am prompted for the Nucleus username and password.

Based on this article ( I tried ‘Guest’

It does not accept guest, Guest, admin, password, etc

My work Admin denies non-password connection on this Windows host

Thank you for any suggestion

Not sure if the situation has changed recently but I did find this thread which is probably not what you wanted to read…

Set user name & password on Nuceus? - Support / Nucleus Support - Roon Labs Community

this is a bummer :frowning:

And username guest with password guest does not work either?

No, unfortunately :frowning:

I seem to remember something where Microsoft disabled SMB1 guest mode on windows 10 pro. I got caught with it a couple of years ago when I got a new Dell mini PC and it took me some time to work out the issue.

There was a way to enable it from the control panel and optional components

Found this article Guest access in SMB2 and SMB3 is disabled - Windows Server | Microsoft Docs

They recommend to change from 0 to 1

Default registry value:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters] "AllowInsecureGuestAuth"=dword:0

Configured registry value:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters] "AllowInsecureGuestAuth"=dword:1

Will try when I reach home

Hopefully it is similar if not exactly the same.
Though as that is Workstation key it could well be the same as it’s related to outbound connections and not inbound.

this trick works - I can now access my Nucleus hard disk


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.