Soft click with DSD on Lumin D2

Just received my Lumin D2 today and so far I like it, but…

When listening to DSD64 tracks in dsf there is a soft click at every beginning of the track, comparable to a speck of dust on Vinyl.

When searching the forum I read similar remarks.

Is this what it is and cannot be changed?

Asking, because I bought a demo streamer since there is no visibility when normal stock would be available. Afraid I bought a model that had its best days…

Edit. Using Analog XLR.

Also stupid question. Does Lumin not include a power cable? I had a spare one, but seems odd.

where did you get these tracks from? extracted from sacd iso?

Yes, from iso using iso2dsd from Sonore

Found the power cable by the way. Feel like an idiot, was in a second compartment that was not obvious to find.

this usually happen if you extract tracks from iso by using old version of sacd_extract.exe.
try to update sacd_extract.exe

1 Like

There is a relay in Lumin D2 for PCM / DSD switching. If you stand close to the unit you may be able to hear the relay clicking, which is normal.

(There’s no relay in Lumin T2 / X1.)

That switch sounds is a little different what you describe and I noticed that as well.

The soft click really comes from the speakers, audio signal. It is also persistent when skipping thru DSD tracks, so not changing to something else like FLAC or MQA. Do not know if that matters. I have all settings on native.

The D2 is hardwired connected and I use the balanced analog outputs into my McIntosh MA7900. Roon runs on a i7 8GB desktop.

I am converting a couple of iso’s again now with the latest version as suggested by Slavisa, will report back if that helped.

Secondly I will install minim server and try the same tracks thru the Lumin app. Listen if that makes a difference.

OK, I narrowed it down to roon and Lumin as combo.

Reconverting the iso files with the latest sacdextract version did not change anything.

After installing minimserver and playing the same tracks via the Lumin app and minimserver, the clicks are gone.

Just to confirm, yes I hear the relais click as well, but there is a soft click in the audiosignal.

Something is not behaving between Raat/roon and Lumin.

How can I further troubleshoot or fix this.

Lumin app plays your whole album as a single track / gapless if the audio format stays the same. If Roon actually stops a track and then starts another, that involves additional DSD / PCM transitions which imply relay transitions.

Please try using Roon DSP Engine to convert all DSD to 176.4kHz.

that would mean that roon has no gapless playback of dsd files? this will surely cause audible transition between dsd tracks on any endpoint/dac. I have several endpoints/dac’s and there is no click between dsd tracks on any of them.

I don’t mean that.

Signal path as requested.

And for DSF

I tried to convert to dff as well as you can see in the first screenshot. The same result.

I could provide the track as in the screenshot. Is the smallest and I use that track to replicate here as well. Size is just under 100 MB.

The gapless remark gave me an idea.

Did the following. Skipping thru tracks creates the clicks.

Letting the tracks run, so as in listening to a full album does not produce a click at the beginning of the track.

Maybe this helps.

so then no problem

btw, it’s always better to extract to DSF so you can edit tags

This sounds a lot like the bug that I reported - sadly still no fix. It remains my only (minor) gripe with the D2.

if tracks are of different type it’s perfectly normal to hear transition between them
on every system

I still think it is a problem, although not a major one.

Skipping dsf tracks produces a click. Skipping flac or streamed tracks produces no clicks.

Basically hit skip equals click. Think we already much narrowed it down where issue is.

Is this roon or Lumin or a combo? As already stated playing the tracks thru Lumin not using roon has no clicks.

@dhusky yes, your issue is the same. For me and I think in general it is not only between changing between different file types. Think there is just something not playing nice when starting a DSD track using forward and back and it is not so much switching between file types, but that is my guess.

Flagging support. Maybe there is something in log files or diagnostics they can check. Leave that to support what to do. @support

Because it triggers the relay.