Software update won't download on Nucleus

Core Machine (Operating system/System info/Roon build number)
Nucleus (build 416)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
MacBook Pro / Google Fiber internet/WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
McIntosh component system

Description Of Issue
Software update (from 1.6 to 1.7) will not download onto Roon Nucleus. It downloaded without any problem onto MacBookPro and iPad. I have tried many times over the past two weeks.

Hi Philip,

Try rebooting your Nucleus via the Web UI and let us know if that helps.

Cheers, Greg

1 Like

Hi @Philip_Gannaway,

As Greg suggested, give the Nucleus a reboot and let us know if that helps!

1 Like

That worked! Thank you very much.

Hi @Philip_Gannaway,

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.