Some remotes cannot connect to Roon Nucleus

Roon Core Machine

Roon Nucleus running V1.0 build 254
Roon Server V2.0 buil 1148
Mac Studio running Ventura 13.0.1
iPhone running OS16.1.1
iPad running OS 16.1.1

Networking Gear & Setup Details

Amplifi HD routers.

Connected Audio Devices

Nothing connected to core. 3 Roon bridges (Raspberry Pi4 with Ropiee), a Naim Nova connected to the network and a PS Sprout connected via USB to the Mac…

Number of Tracks in Library

20675 tracks

Description of Issue

I can no longer connect some of my Roon remotes to my nucleus. The unit had been functioning fine. I received an error and a message to reinstall a backup. I did this and the system was working. Within a few hours I can no longer connect some of my remotes to the system.

My iPad can connect and I can stream music to any of my connected audio devices. My iPhone and my Mac Studio cannot connect. I get the “waiting for remote core” message and select a different core.

All devices are on the same network ( I have rebooted the computer, the routers and the iPhone.

I can connect to the Nucleus web interface and I did a reboot, OS reinstall and Roon Server Software restart.

I got it working. I had previously tried “connecting to a different core” and it did not find the nucleus. But I tried it again and it did find the device. I think I probably did various reboots and reinstalls between he two attempts to connect to a different core.

I’m getting incomparable versions Core on 2.0 build 1159 early access and iPhone 2.0 build 1148 production. Both are saying they are up to date

Same problem. My PC can connect, but my iPad can’t. Nucleus is running 2.0 (build 1159) early access. iPad is running 2.0 (build 1148) production.

You need to follow the instructions to install Test Flight and update your iPad and iPhone from there.

Thank you. This is the first time I’ve heard of Test Flight, and I see from another ongoing discussion of this topic that I may not be alone.

Incompatible versions - Core is earlyaccess, remotes not, suddenly can’t connect anymore. Roon not accessible - Support - Roon Labs Community

Everything is working now. Although I know it’s possible to switch back to production versions of the software, I think I’ll leave that for another day.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.