Sonore upnpbridge no longer working since 1.7

Core Machine (Operating system/System info/Roon build number)

Nucleus / Version 1.7 (build 505) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet connection via Virgin Super Hub 2ac
Sonore UPNP BRIDGE

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Ethernet connection to Naim NAC N272

Description Of Issue

Before version 1.7, Roon via upnpbridge to Naim 272 worked pretty much faultlessly (occasional skipping on Tidal MQA but other than that, fine.)

Yesterday, I noticed that no resolution greater than 16/44 would play (24/96 and MQA just skipped) but 16/44 was ok.

Today, regardless of resolution, whenever I play any track I can see that it starts to play (little bar chart gif thing moves) then it just skips. History file says 10% played but no sound is ever emerging from the speakers. All other Roon endpoints in the house are working fine (Moon Mind 2 / Naim QBs via airplay / a couple of google CCAs etc.). Roon recognises the upnpbridge as a squeezebox endpoint and the upnpbridge sees the Roon server. But no sound!

I have rebooted the upnpbridge, the nucleus and the router. No joy. Any ideas please?

Have you tried restarting the 272?

I use lms-to-upnp into a Naim NDS and all is well here on 1.7 but I remember having a skipping issue previously with my NDX and a restart of the Naim unit resolved the problem.

Ah. Thanks!

I did try that before, but it didn’t work. But this time I turned it off from the XPS power supply and - on reboot - I was back to being able to play 16/44 (not quite sure why that worked and powering down the actual 272 box didn’t, but hey…). However anything higher rez still skipped.

I can live with that for the time being, but I’d like to be able to stream Qobuz higher rez at least if not MQA.

At least you are back up.

Maybe post screenshots of your settings for both the 272 and the Sonore here in case there’s a setting that is wrong.

You need to be careful with XPS’s when powering off and on, they are prone to blowing the fuse, waiting a small while after powering off seems to help, I found this when I used one with my NDS. Changing to a 555 overcomes this, if you want an excuse to upgrade!

Sonore Upnpbridge settings:

Player Name: upnpbridge
Renderer Name: Cinema
Max Sample Rate: None
Output Format: WAV

Roon squeezebox settings

Mine are the same, here are my advanced settings

I suspect changing the Flac compression setting may help but this may result in FLAC rather than PCM being sent to the 272 unless the Sonore transcodes it for you. Might be worth a quick experiment.

Thanks for this. I have FLAC compression switched on (so i’ll try with it off). Maybe reduce the max samples 98 too. I’ll have play later on. Appreciate the help!

It’s worth checking the Tidal/Qobuz settings in Roon and logout and back in.

Some people have found that this was necessary to get hires working again after 1.7 update

Have done so, all logged back in. 16/44 plays perfectly, anything higher Rez (Qobuz or tIdal) skips.

Hi @kevin_rodgers,

Do local high-res files display this issue? If you don’t have any, you can grab a few sample off of the 2L test bench. I would also reach out to Sonore if you haven’t yet.

Local files don’t work either. Curiously, although 16/44 works, the first track always skips but then every subsequent track is perfectly ok.

What’s the best way to get hold of Sonore? FYI: I have one of those Small Green Computer boxes as the implementation.

Does local streaming via UPNP and the Naim application work OK? Just trying to eliminate Roon/Sonore

Yes, but everything I have locally that the Naim app can access is red book.

Hi @kevin_rodgers,

Just following up here, we have sent you a private message for Sonore email support a few days ago, it should be listed as a green “1” in the top right of your notifications. If you require further assistance from us after discussing with them please do let me know. Thanks!

Yes. I emailed that address with a dump of this thread last week but have heard nothing back. To be fair, it was just before thanksgiving so I thought I’d give it a day or so more.

1 Like