Sonos connections lost

Core Machine (Operating system/System info/Roon build number)
Sonic Transporter running Roon server.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Century Link Router, Apple Extreme wifi with 3 apple extremes throughout the house

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
PS Audio DirectStream DAC/Bridge II
Sonos Connect
Sonos Amp

Description Of Issue
Inexplicably my Sonos zone no longer play. I have a connect that feeds various Klipsch in ceiling speakers and well as a separate Sonos amp in another room that are typically grouped together. I can select music through Roon, the play button is active, but there is no music and the progress bar remains at 0.00.

I can play the zones just fine using the sonos app. I tried rebooting the wifi, that didn’t matter. Again, it was working one day and then not the next.


Hello @soyka0120,

Can you please try ungrouping the Sonos zones and reboot the Router, Core and Sonos gear? Does that change anything?

That seemed to work. I was getting some “fading” in one zone (music would fade but come right back), but that seems to have worked itself out (though of course after writing this it will probably occur again). Thanks, I’ll try to remember the fix for next time.

1 Like

Hi @soyka0120,

Glad to hear the reboot of your zones helped! If you experience this behavior again and a reboot does not resolve it, do let me know and we can take a closer look.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.