Sooloos Connection

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
MC200, 2xMS200.

Description Of Issue
I have lost the connection between the Roon Nucleus and my Sooloos MC200. I have 2 MS200’s and they are visible and working.

I tried resetting the MC200 to no avail. When I look at settings and Audio, the MC200 is no longer visible.

Re boot the Roon core if you havnt already. See if it picks it up

Hello @Earl_Shipp,

Can you try rebooting your Nucleus and Network Gear as well?

What is the model/manufacturer of your router and how are the MS200s connected, directly to the router or via a switch?

1 Like

It worked !! Rebooted the routed also. Not sure which one was the problem but when everything got back up and running, all was ok.


Glad that the reboot solved the issue for you @Earl_Shipp!

That’s great news, a re boot is alway my first port of call if I have issues now. It’s a learning curve.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.