SOtM sms-200 NEO Problems

Dear all

I’m using since 3 weeks my new SOtM sms-200 NEO on my Yamaha AS-801. Now, soundquality etc is really perfect. Happy with that but…

Everytime I’d like to listen to music, and I start my ROON App on my phone or on the PC (ROCK is installed on a Intel NUC)…the SOtM doesn’t show up. This means for me, I have to remove the power plug, wait, put in again the power plug…wait…and then start to listen to music.

Has someone an idea?
Or maybe someone from SOtM?

Many thanks


The culprit is likely to be the powerplug there are multiple reports of problems with them. As a temporary measure if you can move the SOtM and plug into the main network and see if it is recognised.

I’m using a ifi iPower 9Volt and not the original power supply.

Hi Piero,
good question! Here these same, but not “alwayse”, “only sometimes”. I loose the SOtM in ROON, but my smsm200Ultra ist still in the network. I can recach it via the IP-adress. My SOtM is connected wireless to my ROON ROCK.

My SOtM is connected via Ethernet Cable…so I think it’s an issue which can be resolved via Firmware update. Maybe there is a sleep modus which can’t be set or something like that…fact is, that I’m not happy with removing the plug everytime…

No idea how to fix? Or maybe someone from SOtM here?

Same issue since few days.
Anyone else? No idea?

Have you tried reburning your micro sd card?

Yes and even update the Nuc bios with last version.
But nothing change, SOtM only recognised once switch off then on the power (not via the SOtM button itself)
Really curious because previously all worked well.

Sorry, I wish that I could offer better advice. Could there be an issue with your local network? Perhaps you should try to contact May Park at SOtM.