SOtM sMS-200 Ultra Neo does not autostart Roon Ready service anymore

My SOtM sMS-200 Ultra Neo does not autostart the “Roon Ready” service anymore.

After powering up the sMS-200 I have to go into Eunhasu and restart it, although it shows the service to be running. Only after this manual restart of the service the device shows up in Roon.

I turn off the sMS-200 and my PC when not listening to music as I’d like to avoid leaving it powered on 24/7. Especially as the autostart of Roon Ready worked many months flawlessly and this new “behavior” seems like a bug to me. Maybe this changed after the latest update of the SOtM firmware (0.5.2) which I did a few weeks ago.

Roon also seems to lose connection to the SOtM when idling for some time, which is also new. But I have to carefully watch that in order to be sure.

Anyone has the same problem?