Spectrum: Auto-Configuration Won't Work Unless IPv6 is Disabled [Ticket In]

If Spectrum is your ISP, you may have IPv6 on your LAN, which will block auto-configuration of port forwarding during setup.

We have a ticket in to ensure auto-configuration is compatible and seamless with IPv6.

If you use Spectrum and auto-configuration is failing, post over in #arc-testing:port-forwarding-progress and tag @connor. We’ll pinpoint the problem. You can also try the workaround below.

For a known workaround, Roon staff has temporarily resolved the issue (on a Windows Core) by disabling IPv6 in Network settings.

image

We’ll post an additional update as soon as this issue has been addressed.