SSD will not format


Brand new Nucleus installation. Installed a 2 TB Sandisk SSD. Nucleus recognizes the drive but formatting constantly fails. Message is status, failure, exit code:6. I’ve tried rebooting, powering down, still same issue. Please let me know if a Nucleus issue or SSD issue, and if Nucleus how to fix.

Do you have another disk to test?

No. Was afraid that’s what Roon would say. I’ll have to order another one from Amazon. Are there any “preferred” drives, or should any work as long as they’re the right size?

Did you go into the bios and verify that the drive can be seen. I would also double check the BIOS settings

Before buying another drive, do you have another computer to put the drive in to test.

A little confused. I have a Nucleus from Roon, not a configuration I’ve put together from a NUC. Also I’m talking about an internal drive. I assume this is all properly configured from Roon. However, if this is something that can be done from the Roon app, how do I go about this? I’ve gone into Settings and BIOS settings is not an option anywhere.

Unfortunately I don’t have another computer that accepts a 2.5” drive.

And just to clarify, from the Settings page, the Nucleus recognizes the drive, shows SanDisk 2000GB SDSSDH32.

My mind said NUC where you wrote Nucleus, and in that case, I would wait until support pops in as they will know what “failure, exit code:6.” means. To that end, I’ll tap @support directly.

As an FYI, the BIOS is the setup program for the main system motherboard and is accessed before the Operating System boots up. This is where the parameters for system hardware are set.

Thanks Daniel. I have another SSD on the way, should be here tomorrow (how does Amazon do it???). I’ve installed a Samsung on our demo unit and worked AOK, so this time I’ll try that one.

Am aware of BIOS, like I said I didn’t think it was anything that needed tinkering because Nucleus came from Roon directly vs being put together as a DIY.

I’ve never had an issue with a samsung ssd and is all I really use.

Hi @Michael_Brandenburg,

I just wanted to check in and see how things are going here. You mentioned before that a replacement SSD was sent. Did you receive it? Were you able to format it properly?

Hi Dylan,

I sent a reply from my email but it got bounced. Anyway, the new SSD worked out perfectly, formatted no problem and just got done transferring around 700GB of music.

I am totally loving the Roon system and just can’t say enough about the enjoyment I’m deriving from it. Roon has to be experienced first hand to understand how it allows you to explore and expand your musical horizons — I just didn’t get it till I brought it home. But of course you Roon guys know all this…


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.