Stable release 2018/09/23 (171)

one more for the road after a reboot de6a506623ce611c

nope. extremely weird.

hmmm well maybe ill try it on one of the other 2 units … and maybe a full sd card flash again

are you willing to do some SSH vodoo?

I’m very curious why the remote isn’t working on your unit…

Might have to wait till tmro as it’s nearly 2am and I’m off to bed :sleeping:

As I’m having the same Allo BOSS DAC issues, will the update be up soon? i.e. is it worth waiting for an update to get the pi up and running tonight?

Update is already out.

1 Like

Harry, @spockfish, with v172, the Display tab shows up when the Remote Control is selected on a RoPieee without a physical display, so there is something going on there. Also, under Remote Control there is a typo (“uknown”), and in Advanced under Update Channel (“it’s”) should likely be (“its”), even though rest of the text is obscured on an iPad.

Thanks.

Nathan

Also, for some reason the channel selection mechanism doesn’t seem to work consistently, because a few endpoints are reverting to “beta”, though at v172, despite adjustment and reboots. Not a big deal, but worth noting.

Hi,

Just pushed out an update that addresses this. Thanks!

So… when you go back into the web page they are also back on ‘beta’?

Updated and had issues with the extension popping off and on in the gui and not connecting on the Ropieee screen. Rebooted core seemed to sort it for now. Will check it out more later when back home.

Yes, 2 of 3 displays. On v.172.

8778485b7f8fc7de

I updated to 173 today and got my remote but I just cant get it going. I have checked everything and rebooted but still I cant get it to work @spockfish

I’m not sure what’s wrong, but I can’t read the archive again. :frowning:

I still get dropouts with 173 and I think I have tried everything and still no remote. No big deal but I hope you can find what is causing this @spockfish

Sent you new feedback 5f78cf58a923351a

Nope, can’t read it. Can you reboot and try again?

Sent feedback again.

62dea04827bd3596

wow. this isn’t working. Something is seriously broken.
Are you able to login with SSH?

Never done it but I can try.

I disabled the remote and then the dropouts stoped…