Static bursts w. Roon 1.3 [Resolved]

I’m experiencing static bursts (sounds like static on the radio - “ksssshk”) of approximately 1 second in duration, a couple times per song. After playing for 4 - 5 songs, usually get one longer “stutter” burst of 1-2 seconds (sounds like “kssh…sh…sh…shk”.)

Have CenturyLink DSL into Actiontec C1000A router (wireless disabled) connected by 6" cat 6 ethernet cable to sonicTransporter i5 with 8 GB RAM, 2TB SSD. Ethernet cat 5 cable out of Actiontec to homeplug ZyXel model PLA 5456, which is AV2000 gigabit pass-thru capable.

6" ethernet cat 6 cable out of home plug to microRendu, powered by LPS-1 linear PSU.

Checked speeds: Getting ping 32 ms, download 14.8 mbps, upload 0.86 mbps into microRendu.

Files on sonicTransporter SSD are WAV 88.2 / 24.

Have been fiddling around with settings on Roon 1.3 to maximize performance, and also to avoid clipping. Current settings: Headroom -0.5 (needed to avoid clipping on some recordings). Sample rate conversion = 88.2 to 192khz. Clock priority = 2 sounds best to me (also used “default” with no change to static bursts.) Getting “blue” high-fidelity indicator light on Roon, rather than audiophile “purple”, probably because of sample rate conversion to 192 kHz limitation.

Notice processing speed of 10.3X – not sure what this means. Can get higher processing speed by using “power of 2” sample rate conversion – 18.1X speed noted – but this doesn’t seem to affect static bursts either.

DAC - Devialet 130 integral. BUT, microRendu doesn’t recognize it so I’m using USB out for now. (Have disabled sleep on Devialet, the Devialet DAC appears on microRendu setup menu, can select it and have tried various “keep DAC on and reboot microRendu” alternatives, to no avail. Anyway, this seems like a secondary problem, in light of the static.)

(Unfortunately for me) I’m becoming more and more network-knowledgeable, but still kind of a novice. Any help I could get from anyone would be much appreciated!

When I started with home streamed audio several years ago, I tried several homeplug adapters, including ZyXel, but I never managed to get trouble-free connections. I was using DLNA rather than Roon back then, but the problems were similar to what you describe. I eventually tracked down the problems to powerline noise from big inductive loads turning on (such as AC units). Gave up on homeplug, wired the house with Cat 6, never any trouble since then.

Thanks, Fernando, for responding!

So, I can think of two ways to check this: (1.) Throw the breakers for the refrigerator and A/C units, which are the only large appliances in the circuit, and then test the system: or, (2.) – more complicated – purchase 50 - 60 feet of ethernet cable and direct-connect, then test. Question: Is there any reason why option #1 – throwing the breakers – would not work?

All the best,


Don’t know with respect to your particular power wiring setup, but when I was tracking this down several years ago, there were also bursts that did not correspond to any of my own home’s systems turning on, I suspect they were coming from other homes in our townhouse development. I’ve moved since anyway, but both in the old place and here, I just bit the bullet and ran Cat 6 between all the audio systems, servers, and my main router.

Thanks, again, Fernando!

I’ll run these tests in the next day or two. I’d really like to avoid running new CAT 6…

All the best,


The other option is wifi using AC or N if your coverage is adequate - but I’m guessing as your using power line adapters this is perhaps not ideal.

Cat 5/6 cable is really your best bet.

Thanks again to all who have helped me.

Oddly enough, I was able to fix my problem with static bursts with a simple reconfiguration of my HomePlugs – the very first thing I tried (this NEVER happens.) I had been using a simple, straight-line AC plug extender to move the HomePlugs about 2 inches from the AC outlet, so I could sneak another electrical cord into the empty AC socket on top of the HomePlug. When I removed this extender, and plugged the HomePllug directly into the wall socket, the static bursts stopped (at the cost of sneaking another AC cord into the wall outlet, because the HomePlug now covers both sockets.) But, success!