Strange button problem

Core Machine (Operating system/System info/Roon build number)
M1 Mac, both as Core and output device.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
AirPods.

Description Of Issue
Does anyone else have the issue where you have to press extra hard to get something to play in Roon? Its very weird, feels like its almost a hardware problem with my trackpad, but it isn’t as it works fine in every other app.

EDIT: I should also add I often have to press two or three times. Its very strange.

What operating system?

I am using an M1 Mac, both as Core and output device, to my AirPods.

Yes I get this alot but I didn’t think pressing extra hard got roon to do something. I assumed it was a general lack of responsiveness. On second and third attempts most people will press extra hard trying to get a response, so by association it seems that roon depends on pressing extra hard.

I am often editing and playing at the same time, maybe even running a back-up. I don’t think roon uses many threads and in this scenario I find roon responsiveness declines a lot. I am using an i3 windows 10 core and mostly an i7 windows 10 Lenova laptop as a remote.

Hi @DelPrado,

Thanks a whole lot for reporting this. Sorry about the trouble. What you’re describing sounds very similar to an issue we’re aware of:

Could you please take a look at the conversation above? If you feel that you have the same issue, could you please let us know the following information so we can add your report to the investigation?

Core model/manufacturer
Network Setup info including model/manufacturer
Item that needs multiple clicks to work
A short video of this behavior

Thanks,
Rebeka