Struggle to log in to TIDAL

Similar issues, ever since I did the latest software upgrade. Well, all sorts of issues. Struggles to login to Tidal. Old issue has returned with Quboz also that I have to clear the caches. That worked tonight. Hoping I don’t have to do it everytime, but it did work.

Hi @Douglas_Peot,

What exactly are you seeing when you try to login to TIDAL? Do you get any error messages? Could you share a screenshot of the error if so?

How are you clearing the caches? Have you navigated to your Roon database location (Roon/Cache or RoonServer/Cache) to clear it out?


So for whatever reason (I think a new software update) I had the same struggles that I had back in January. This time it affected Tidal, then Qobuz. Ended up having to do this process a few times… for both services but back up and running now. Will be interesting to see if it’s fixed again, or if I will have to do this again tomorrow.

So I had to do this entire process.

  1. Log out of qobuz on Roon.
  2. Close Roon
  3. delete the cache
  4. Turn-off my server
  5. Power server back up
  6. re login to Quboz/Tidal depending on what wasn’t working.

But, this process worked. I suspect the people rebuilding are simply getting a new cache this way, and if they can navigate to their Cache(s), they can clear and avoid the rebuild.

But, not sure why this happens in the first place?

Hi @Douglas_Peot,

Glad to hear that the additional cache clear has resolved the behavior. In our latest release, we had to change the way that TIDAL login worked due to heightened security login requirements.

Logging into TIDAL/Qobuz is not a process you should often have to do, so hopefully this was a one-off issue, but if it returns just let us know and we can take another look. Thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.