Stuck adding tracks - renamed RoonServer [Solved: Reinstall RonnServer + ffmpeg codec]

Roon Core Machine

Intel NUC 10 Performance NUC10i7FNH Barebone System Mini PC
Corsair Vengeance Performance Memory Kit 16GB (1x16GB) ddr4 2666MHz CL18 Unbuffered SODIMM CMSX16GX4M1A2666C18

Crucial BX500 2TB 3D NAND SATA 2.5-Inch Internal SSD, up to 540MB/s - CT2000BX500SSD1
Western Digital 500GB WD Blue SN550 NVMe Internal SSD - Gen3 x4 PCIe 8Gb/s, M.2 2280, 3D NAND, Up to 2,400 MB/s - WDS500G2B0C

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Synology RT2600ac ‚Äď 4x4 dual-band Gigabit Wi-Fi router, MU-MIMO
Roon Bridge: Ropiee via Raspberry Pi. 192.168.1.74 Direct Connected to apple Airport Express
Raspberry Pi is currently turned off due to receiver being in the shop so this can be ruled out.

Another Airport Express has line out to Tivoli speakers.
Issue:
‚Äúthere was an issue loading your database‚ÄĚ

Connected Audio Devices

Library Size

150k+ tracks - did load about half then got stuck. I renamed the roonserver folder again and now am getting the ‚Äúthere was an issue loading your database‚ÄĚ message.

Description of Issue

‚ÄúThere was an issue loading your database‚ÄĚ
after restart from web IP address page I get a blip of the normal screen on my MacBook Pro, but it then goes to the thinking Roon graphic. Lost connection, thinking graphic, etc.
I’ve tried both renaming and deleting the RoonServer folder. Seems to make no difference. Still hangs part way through loading the music library stored on the NUC.

Thanks for the help!
Steve

I ended up removing RoonServer AND replaced the 8/18/2020 ffmpeg codec with a more recent one from 7/23/2021. Maybe they are the same…? Anyway, the system is no longer down. Working well at this point.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.