Stuck on "Looking for your Roon Core"

Roon Core Machine


Networking Gear & Setup Details

The Nucleus+ is wired, everything else is WiFi on the same exact network.

Connected Audio Devices

Number of Tracks in Library

Description of Issue

All of my clients and devices are stuck on “Looking for Roon Core.”

Everything looks fine when I visit the IP address of the Nucleus+

I’ve restarted everything (clients and Nucleus+), and even clicked “Reinstall operating system” which responded that it completed succesfully.

Yet I can’t connect to the Nucleus+


Hi Philip,

Can you post a shot of your Nucleus’ Web UI? That might help support see if they can notice something.


Screenshots attached. Thanks!

1 Like

Looks like Roon server software is resetting as it only has a runtime of 10 seconds in that screenshot.


Likely that database corruption is involved.

That fixed it, thanks!

I clicked “Reset” on “Roon Database & Setting” and that fixed it.

Thanks all!


Your DNS and gateway and core address are all on different subnets….if it’s working for you maybe ok but they should all be on one….ie 192.168.x.# where x is all the same…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.