Sudden loss of roon core functionality

After running a Roon server successfully on a Wyse thin client device for over 2 years, it has suddenly died.
The Roon server service starts ok but none of my roon remote devices in the house work. The remotes find the core, but can’t get to an active window to do anything… Just a wiggly Roon logo.

I have tried reinstalling core and remotes, but to no avail.

I’ve moved this to support. It would help the support team if you could list your server, operating system, network etc.

Either way. The only way I fixed it was to actually hack in and delete every roon directory after an uninstall, then reinstall again! Had to recreate my library though but that’s OK.

Hi @Christos_Dimitropoul,

I’m glad to hear that you were able to get things up and running. If you have a backup you can always restore that. If you notice any issues return please let us know!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.