Suddenly Can't Play Tidal or Music from NAS

Core Machine (Operating system/System info/Roon build number)

I have Roon Server 1.7 build 528 running on a Mac Mini with OS X 10.12.6. It’s plugged into my LAN via ethernet cable with wireless turned off. I have it configured for Tidal.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
My amp is a Devialet 200 connected with an ethernet cable. Also, have the Mac connected via USB. I use Roon with ethernet and Spotify via USB.

Description Of Issue

There was an Roon update recently and now I can’t stream music from Tidal nor from my NAS. I can see the music in the Roon client, but when I select play, it just sits there. The counter doesn’t advance and no sound plays. Internet Radio plays music loud and clear.

What can the issue be?

Hi @photon,

Does this behavior only impact the Devialet? If you try to start playback to the Mac’s “System Output”, does that work as expected? Have you tried rebooting the Core + Devialet yet? If not, I would give this a try.

Well, once again the reboot method came through. I should have tried that to start with. In general this headless Mac mini running Roon has been so stable that I don’t even think about it.

1 Like

Hi @photon,

Glad to hear the reboot sorted things out!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.