Switched from Eero to Orbi mesh network, and now NAS hostname not usable in Roon

Core Machine (Operating system/System info/Roon build number)

Roon Nucleus

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear Orbi AX6000
Synology DS918+ NAS

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Many

Description Of Issue

I recently “upgraded” from an Eero mesh wifi network to a new Netgear Orbi wifi 6 mesh network. On the Eero network, I used an NAS hostname to connect, because I had to change the IP address in Roon whenever I rebooted my network. This worked flawlessly for a long time. However, since Amazon purchased Eero, I’ve been planning to move away from them, and I finally made the switch to Netgear’s Orbi wifi 6 mesh system.

I didn’t change anything on the Synology NAS. Windows can still see the share using hostname. Roon cannot. I’ve removed and tried to add back using the hostname, but I get a pop-up that says, “There was an unexpected error: UnexpectedError.” I have to use an IP address to get Roon to see the NAS. I am a novice at networking and am finally banging my head on the desk. Can anyone assist?

Thanks!

Rob

Hi @Robert_Burkes,

Can you please check this setting as per our Networking Best Practices Guide?

Netgear Orbi Routers

If you’re making use of an Orbi router, we recommend unchecking Disable IGMP Proxying in your router’s settings. This setting can interfere with the ability for Roon Remotes to connect to the Roon Core.

Thanks, but this did not solve the issue. Are there any other suggestions I could try?

Hi @Robert_Burkes,

What are the values that you are putting in the Roon SMB window and when you navigate to it in Windows Explorer, can you share a screenshot of both?

Also, you can set up Reserved IP addresses in your router to ensure that the same device has the same IP every time. This should help in the meantime while looking into the hostname issue.