Symfonisk on Sonos "Roon Lost Control"

Core Machine (Operating system/System info/Roon build number)

MacMini (late 2014) 2.8 Ghz Catalina (10.15.6) 8GB RAM
Roon 1.7 (build 610)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Orbi RBR50

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Symfonisk connected to ORBI satellite via ethernet cable

Description Of Issue
I have the option of using this speaker either on AirPlay or via Sonos Streaming. AirPlay works fine; however, when I attempt to use Sonos Streaming, it sends me the ‘Roon lost control’ message. I have updated everything; I have restarted my mac mini and the network and I have disconnected and reconnected to the core. I have also reconnected the speaker. The only way I can manage to get this to work is if I quickly switch over to the Sonos app on my phone and press play on the ‘Roon’ track that shows up there just after pressing play within Roon. Any ideas?


Hi @Timothy_Lamb,

As per our Networking Best Practices Guide, do you have the proper multicast setting turned on?

Netgear Orbi Routers

If you’re making use of an Orbi router, we recommend unchecking Disable IGMP Proxying in your router’s settings. This setting can interfere with the ability for Roon Remotes to connect to the Roon Core.

Does toggling that setting change anything?
How is the Core connected, via WiFi or Ethernet?

Hi Noris - thanks for the reply. Yes, I have IGMP disabled. I have a pair of Kef LSX’s that I ran into a similar problem with a couple of years ago but I dropped them into exclusive mode and haven’t looked back.

The Core is connected via an orbi satellite separate from the satellite I’m using for the Symfonisk.

Hi @Timothy_Lamb,

If you try to connect the Symfonisk and the Core to the same satellite / router as a test, do you still experience this issue?

Just tried today. Same issue. I can get it to work but I have to go into the Sonos app to press play just after I’ve started the song in Roon.

Hi @Timothy_Lamb

Thanks for trying the Symfonisk on the same satellite as the Core.

Can I please ask that you reproduce this issue and note the exact local time + date + track you need to perform this method to start playback?

Then, please send the timestamp + your Roon logs by using these instructions. Any issues accessing logs or sending, just let me know!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.